account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Album App Problem??

One time poster
Message 11 of 23
2,223 Views
Message 11 of 23

Re: Album App Problem??

Hi,

 

Im using a Xperia Z Ultra in Malaysia and i have this problem in my album. 

A handful of my videos are only showing black screens and everytime i try to play it my phone jams and i have to restart it manually. This happened either after my latest update of software or latest update for the Album application from Sony.

Please fix this and a fed back would be appreciated.

Sam
Sony Xperia Support
Message 12 of 23
2,214 Views
Message 12 of 23

Re: Album App Problem??

If you transfer the videos to a secondary device such as a PC do the videos play without a problem?

 

 


Don't forget to mark posts that answers the topic as Accepted Solution. 
If you find any post helpful, press Kudos.
What are your thoughts about this forum? Let us know by doing this short survey.

sony_sign_logo.png - Official Sony Xperia Support Staff


If you're new to our forums make sure that you have read our Discussion guidelines.
If you want to get in touch with the local support team for your country please visit our contact page.

Visitor
Message 13 of 23
2,206 Views
Message 13 of 23

Re: Album App Problem??

Hi Sam, can you elaborate? I am happy to work with you to troubleshoot. I too am having the same issues with hang/lockscreen, album, movies right after the 4.3 update (never happened even once before this).

Cheers

One time poster
Message 14 of 23
2,166 Views
Message 14 of 23

Re: Album App Problem??

My issue with the album app/movie app started when i upgraded my firmware to 4.3 just a week ago.

 

I used to be very satisfied with the album and movie app with the previous firmware version. Everything was smooth, all the thumbnails show clearly and even with the animation, it has no problem at all. But when I upgraded my firmware, whenever I open a photo or a video (more on videos than photos) the phone just hangs and leaves a black display (dark dark gray). And btw, the thumbnails also has trouble showing.

 

This bug annoyed me that I was forced to reinstall the firmware through Sony PC Companion, after the update my phone went back to the factory settings (i was not able to back-up my latest contacts and calendar, which forces me to use my 2013 back-up) and these two apps performed better than the previous version 4.3. But definitely not better than the 4.2.2 firmware still.

 

Today, the update center prompted me that there's an album upgrade, then I quickly updated my album then the problem came back! I am not able to play even low-res videos, and it keeps hanging (asking me to WAIT, REPORT or CANCEL).

 

I tried doing the CLEAR DATE through the settings menu, and I also did try uninstalling the update, but this did not work for me.

 

Is there any patch or way that I can fix this issue?

 

Thank you.

One time poster
Message 15 of 23
2,159 Views
Message 15 of 23

Re: Album App Problem??

I had recently updated album app from update center,now the album app is not displaying thumbnails of pictures and videos,and everytime I try to open the album app,my phone hangs out and doesn't respond for a while.I cleared album cache,media manager cache.but still the problem continues.Iam using xperia z with 4.3 jellybean
Visitor
Message 16 of 23
2,123 Views
Message 16 of 23

album problem

I have A problem with album application on sony xperia Z when I started it it does not start and give message

unfortunately , album has stoped please any one help

Highlighted
Moderator
Message 17 of 23
2,118 Views
Message 17 of 23

Re: album problem

Settings-apps-all-album,clear data.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

One time poster
Message 18 of 23
2,023 Views
Message 18 of 23

Re: Album App Problem??

Hei!

i wanted to edit my photo but i accidently choose the wrong editor of the two options and clicked always. How can i get my photo reactor back to work? 

Moderator
Message 19 of 23
2,015 Views
Message 19 of 23

Re: Album App Problem??

Go to settings-apps-all-album,clear defaults.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views. Click here to find out more about the different roles on the community.

Master
Message 20 of 23
2,008 Views
Message 20 of 23

Re: Album App Problem??

Hi, you have to clear defaults for the app that you have selected as always. So open settings > apps > tap the app you selected as editor > clear defaults. 

sony_logo126x24.gif
What are your thoughts about this forum? Let us know by doing this short survey.