account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

No sound from earphones

One time poster
Message 1 of 4
1,624 Views
Message 1 of 4

No sound from earphones

Hello,

 

I've bought the Xperia XZ3 today but can't seem to get sound through my plugged in earphones. I have plugged in multiple head/earphones via the USB/Jack 3.5 extension but none give sound. The sound keeps emitting from the device, not the plugged in earpieces. 

 

It's quite a new phone and can't seem to find anything relatable online. 

 

Anyone knows what's up?

 

Kind regards,

 

Dirk

3 REPLIES 3
Inhabitant
Message 2 of 4
1,606 Views
Message 2 of 4

Re: No sound from earphones

Are you using the adapter that came in the box or is it possibly a different one? They are in fact not all the same and even if they look the same they are not always compatible. 

Visitor
Message 3 of 4
1,558 Views
Message 3 of 4

Re: No sound from earphones

Same problem with my xz3

Visitor
Message 4 of 4
1,264 Views
Message 4 of 4

Re: No sound from earphones

The phone from one day to the next stopped recognizing the headphones when connecting them. I am using the original connector that comes with the Phone!   Help me plz!!