account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Help with phonecalls randomly cutting off

One time poster
Message 1 of 2
Message 1 of 2

Help with phonecalls randomly cutting off

Hi, I've had my xz3 since September and from day one have had intermittent problems with phonecalls randomly cutting and/or breaking up. It's been frustrating to say the least. I've tried googling with no luck. There's no problem with my signal and the issue was there before I installed any apps. I would have returned to the store under the guarantee but I ordered it from amazon, which I imagine would be a lot of hassle. Any ideas would be gratefully appreciated. There are no other problems, just the phonecalls. 

Sony Xperia Support
Message 2 of 2
Message 2 of 2

Re: Help with phonecalls randomly cutting off

Hi @Michael2008ish, very sorry to hear about this. Slightly frowning Face

Is your voice/the counterparts voice cut off and then comes back or does the call end and you have to call the person you talked to back?

Are you always in the same location when the calls are randomly cut off, or do you experience this behaviour at more than one location? I understand it can be tricky to remember, but how often does this occur, is it every call or for example, every 15th call?

If the operator you have supports VoLTE (Voice over LTE) for your subscription and device, you can try and turn this off temporarily to see if there is any change. You will find this setting in Settings > Network & Internet > Mobile network > Advanced > turn off "Enable VoLTE".

Let me know how it went! Slightly smiling Face

Official Sony Xperia Support Staff

If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.