account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Facebook Messenger App - Pie 9.0

Highlighted
One time poster
Message 1 of 2
1,134 Views
Message 1 of 2

Facebook Messenger App - Pie 9.0

Hi

Perhaps this is a Messanger App issue and not a Sony XZ2C issue but it seems to have developed  since the last system update I did. Now Running  a H8324  Android v9   Build# 52.0.A.3.84

 

 

Ever since this update the FB Messanger app shows "Waiting for Network" in a orange bar under the top title bar when launched. If I go back to home screen and then flick the app with the recent items tile, then re-start the FB Messanger app it connects ok .. all other apps seem to be fine with network connectivity (all though it feels like the WiFi is a bit "sluggish" compared to pre update.)

The same FB Messanger app issue happens on Telco connection with no WiFi.  I have been all over google with the "Waiting for Network",  isssue none of those fixes work.

 

My old Z5C never gave me any issues, great phone...

 

Any ideas out there ? , have done the clear cache, force stop, delete, re-install, all same result....

 

1 REPLY 1
One time poster
Message 2 of 2
889 Views
Message 2 of 2

Re: Facebook Messenger App - Pie 9.0

Though Facebook Messenger is quite stable, sometimes due to some os bugs, it starts facing severe issues. I recommend you to force stop the app, clear its data and relaunch. If everything works fine, congrats..!! Otherwise, try re-installing the app. Also, if you are fed up of the situation, here is how to deactivate messenger. Just joking :p