account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Android 9 problems with Bluetooth and Land Rover

Highlighted
Visitor
Message 1 of 3
1,788 Views
Message 1 of 3

Android 9 problems with Bluetooth and Land Rover

Since the latest upgradge on my XZ2 - I can nolonger maintain a pairing between my car and phone.  Every minute it keeps droping and re-connecting.  This does not happen on my Xz with v8

 

Frustrated of Wales

2 REPLIES 2
Visitor
Message 2 of 3
1,780 Views
Message 2 of 3

Re: Android 9 problems with Bluetooth and Land Rover

Maybe it has something to do with this problem: https://talk.sonymobile.com/t5/Xperia-XZ2/Bluetooth-stuttering-issues-with-the-codec-AAC/m-p/1370672...

 

Just give it a try and manually set the Bluetooth-Audio-Codec to "SBC". Also you can play a bit with the AVCRP-Settings.

Visitor
Message 3 of 3
1,755 Views
Message 3 of 3

Re: Android 9 problems with Bluetooth and Land Rover

Thank you for the suggestion - it is not a problem whith the media connection just the telephony connection remaining stable.    I did try your indicated link but same issue - looking at other forums this appears to have occured accross multiple manufacturers and phone types the only apparent comonality is they are all as a reult of upfrading to Android 9 PIE - My own exerience bears this out given my XZ which is on 8 still works fine.