account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

HDR no longer playing

Visitor
Message 1 of 4
977 Views
Message 1 of 4

HDR no longer playing

Since te latest software update, youtube does not correctly plat HDR content anymore - regardless the resolution. The colours are washed out completely. 

Please help out! 

3 REPLIES 3
Moderator
Message 2 of 4
921 Views
Message 2 of 4

Re: HDR no longer playing

Make sure you have video enhancement turned on.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views.
Click here to find out more about the different roles on the community.

Visitor
Message 3 of 4
708 Views
Message 3 of 4

Re: HDR no longer playing

Interestingly, it worked a Day later again. Hoever, Due to an update, no hdr on youtube or netflix is available, and i Can only see washed out hdr video.

I noticed it occurs when the internal night mode is activated (blue light filter). Kindly make an update for this glitch. 

Highlighted
Message 4 of 4
696 Views
Message 4 of 4

Re: HDR no longer playing

Well, that's intended. If you are using the blue-filter night mode then of course HDR cannot be used because the screen doesn't have the full range of colour and brightness available. If a HDR movie could simply overrule the night mode this mode would be useless. Just switch it off in the quick settings if you don't want it.

It's either night mode or HDR.