account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Update after Pie update sees Ambient Display only working when plugged in (Stamina Off)

Adviser
Message 1 of 4
1,915 Views
Message 1 of 4

Update after Pie update sees Ambient Display only working when plugged in (Stamina Off)

When I got the post-Pie update, Ambient Display only works when plugged in to the mains. I have checked Stamina mode and it is Off.

 

Any ideas?

3 REPLIES 3
Visitor
Message 2 of 4
1,503 Views
Message 2 of 4

Re: Update after Pie update sees Ambient Display only working when plugged in (Stamina Off)

I have the same issue now.
After the update (to Android 9) the ambient display option worked fine for about a month without any problem.
Now it only works while the phone is plugged in.
It would be nice to have a fix on this

Message 3 of 4
1,437 Views
Message 3 of 4

Re: Update after Pie update sees Ambient Display only working when plugged in (Stamina Off)

I'm on the latest software version (52.0.A.8.50) and the ambient display works regardless of whether the phone is plugged into the charger or not.

 

@gmc1 @scubanix which XZ2 Compact exactly are you using? you can check in Settings > System > About phone > Model. mine is H8324, for example.

One time poster
Message 4 of 4
425 Views
Message 4 of 4

Re: Update after Pie update sees Ambient Display only working when plugged in (Stamina Off)

I have same issue. Model is H8314 on 52.0.A.8.107. It was ok but has just stopped working. No new apps etc installed or changed. Have tried all the obvious.