account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

No 5Ghz WiFi and lags after katest update

Talent
Message 1 of 2
782 Views
Message 1 of 2

No 5Ghz WiFi and lags after katest update

Hello, after latest firmware update  on my XZ2 Compact, there is so many lags in scrooling and so much heating when the phone is in use...and 5GHz wifi is absolutely stoped working, I cant even see any 5Ghz WiFi or manage it in setting, on android 8 there was no problem at all but android 9 is full of problems...any ideas how it get right? I think I will rokl back to android 8...

First google it, then ask for it... Winking Face
1 REPLY 1
Pioneer
Message 2 of 2
774 Views
Message 2 of 2

Re: No 5Ghz WiFi and lags after katest update

Go back to Oreo is not possible.

Sometimes a phone gets clugged with too much apps or whatever.

Mostly the best way to proceed is a software repair with Xperia companion.

The other thing you could try is a reset of your router.

Those routers too have their misbehaving sometimes.


who knows knows
who doesn't doesn't