account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

have to double tap on any app I want to go on and have to use 2 fingers to scroll

Highlighted
Rookie
Message 1 of 5
807 Views
Message 1 of 5

have to double tap on any app I want to go on and have to use 2 fingers to scroll

Just got the XZ1,  and I have to  double tap on any app I want to go on and have to use 2 fingers to scroll,  how do I change it so it's normal? 

4 REPLIES 4
Message 2 of 5
794 Views
Message 2 of 5

Re: Double tapping

@JamieXperia that's weird. did you remove the plastic film from the display that's supposed to protect the phone during shipping?

Sony Xperia Support
Message 3 of 5
776 Views
Message 3 of 5

Re: Double tapping

Hi @JamieXperia, welcome to our forum and I'm sorry to hear about this. Slightly frowning Face

It does sound like the TalkBack feature is enabled in your phone. Do you see a green square around the app icons if you tap them once?

If you do, tap the Settings icon and then double tap it and go down to Accessibility > tap it once and then double tap it again > tap "TalkBack" once and then double tap again > tap on the text "On" or directly on the on/off slider > double tap again and you will see a small pop up window > tap on OK and then double tap to turn TalkBack off.

Let me know if that helps!


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Rookie
Message 4 of 5
772 Views
Message 4 of 5

Re: Double tapping

I just did a factory reset again and that worked. But I just turned TalkBack on then off again and your way worker as well....  Thanks ☺☺

Sony Xperia Support
Message 5 of 5
742 Views
Message 5 of 5

Re: Double tapping

You're very welcome and I'm glad to hear that you were able to resolve this! It's a bit easier to navigate the phone with the TalkBack setting turned off! Slightly smiling Face

If you are wondering what the TalkBack function is meant for it's a pre-installed screen reader service on Android devices provided by Google for visually impaired users.

I hope that you're happy with the device and have a great weekend! Slightly smiling Face


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.