account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Xperia XZ1 and amazon music

Highlighted
One time poster
Message 1 of 3
1,049 Views
Message 1 of 3

Xperia XZ1 and amazon music

Hi

So I have a XZ1 and I use Amazon Music on it. When I downloaded the app it ran a little miniplayer on the lock screen when the app was active that allowed you some play skip pause functions. Somehow I managed to kill this so that it no longer comes up automatically when the app is running. Does anyone know how to get this feature back (preferably without uninstalling and reinstalling)? I've searched through settings options but haven't been able to find anything.

 

Thanks in advance

2 REPLIES 2
Enthusiast
Message 2 of 3
1,043 Views
Message 2 of 3

Re: Xperia XZ1 and amazon music

does this solution from another forum help ? 

Go to Settings>Apps>Amazon Music​, and see if there is an option for Notifications there. Make sure it isn't set to Hide

Sony Xperia Support
Message 3 of 3
1,040 Views
Message 3 of 3

Re: Xperia XZ1 and amazon music

Hi @AmyP1111, let me see if I can be of any help here.Slightly smiling Face

 

In addition to what @ezy3 mentioned, you can also check whether your lock screen preferences is set to show the title, artist and album art while playing music. In order to check this, Find and tap Settings > Display > Advanced > Lock screen preferences > Make sure "Music information" is enabled.

 

Another good idea is to get in contact with the app manufacturer to see if they have any additional settings within the app that you can adjust.

 

Let me know if this helps!


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.