account arrowhead-down arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Mobile World Congress 2019

Sonys Press conference from MWC took place end of February
If you missed it you can watch it here.
Please join the discussion here and share your thoughts on what was anounced here. MWC 2019 discussion.

XZ1 WiFi problem after update 47.2.A.4.45

One time poster
Message 3 of 10
802 Views
Message 3 of 10

XZ1 WiFi problem after update 47.2.A.4.45

After update 47.2.A.4.45 i have disconnections of WiFi several times a day. I have restart phone every time, but WiFi does not work properly! Factory reset and network settings reset already done!!!

9 REPLIES 9
Highlighted
Regular
Message 1 of 10
777 Views
Message 1 of 10

Xz1 wifi problems 47.2.A.4.41

   Since I updated to this I have disconnections every some hour or I can't connected to Wi-Fi  I have to restart the phone and even this doesn't work properly. Any solution please it's very frustrating!... SONY do something what are you doing? 

Moderator
Message 2 of 10
776 Views
Message 2 of 10

Re: Xz1 wifi problems 47.2.A.4.41

@Zyzz1

Try resetting your network settings. This will erase all your Bluetooth, Wi-Fi, and APN saved connections so you'll have to set them again:

Go to Settings -> System -> Advanced -> Reset options -> Reset network settings -> Confirm the process -> Restart your phone.



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.

One time poster
Message 4 of 10
726 Views
Message 4 of 10

Re: Xz1 wifi problems 47.2.A.4.41

you could try to set your network from 4G to 3G, it's definitely a bug of the judgment of singal disturbing. Sony should face and resolve this bug since it had never been any improvement in each update.

Regular
Message 5 of 10
720 Views
Message 5 of 10

Re: Xz1 wifi problems 47.2.A.4.41

I don't know what happened but seems as it has gone the bug for now.. I will let you know guys if something changes. I didn't try any reset 


@Quester wrote:

@Zyzz1

Try resetting your network settings. This will erase all your Bluetooth, Wi-Fi, and APN saved connections so you'll have to set them again:

Go to Settings -> System -> Advanced -> Reset options -> Reset network settings -> Confirm the process -> Restart your phone.


 

One time poster
Message 6 of 10
613 Views
Message 6 of 10

Re: XZ1 WiFi problem after update 47.2.A.4.45

Which AP you are using? Does this issue happen only at home?

Regular
Message 7 of 10
544 Views
Message 7 of 10

Re: XZ1 WiFi problem after update 47.2.A.4.45

Ι understood at home only.. Outside I m using 4g data .. For example today all day was okay the internet with wifi with calls surfing etc.. Right now I have the problem again and I had it restart before some hours.  AP what do you mean? 

Regular
Message 8 of 10
543 Views
Message 8 of 10

Re: Xz1 wifi problems 47.2.A.4.41

Thanks for this but it doesn't work still the same 

Regular
Message 9 of 10
542 Views
Message 9 of 10

Re: Xz1 wifi problems 47.2.A.4.41

I won't lose my Wi-Fi settings and saves so I think I have to wait a little more to see what if I can do something else. Also I received and email that says the 4. 45 version firmware is available for download on my smartphone but still can't see it on my xz1 .. I still have the 4. 41

Regular
Message 10 of 10
470 Views
Message 10 of 10

Re: Xz1 wifi problems 47.2.A.4.41

I did it but it doesn't work either. Any other solution?