account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

XZ1 WIFI issue after Pie update

Learner
Message 1 of 6
1,177 Views
Message 1 of 6

XZ1 WIFI issue after Pie update

Updated to Pie a little while ago and the WiFi has been abysmal since.  

 

Drops in and out, have to manually connect to home WiFi as it just doesn't seem to register. Yet with the WiFi set to connect automatically to decent WiFi connections it'll pick up passing buses . 

 

Very frustrated with it now. 

5 REPLIES 5
Emperor
Message 2 of 6
1,176 Views
Message 2 of 6

Re: XZ1 WIFI issue after Pie update

@Widget0 

 

Which Build numer is your phone running? 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Learner
Message 3 of 6
1,174 Views
Message 3 of 6

Re: XZ1 WIFI issue after Pie update

Screenshot_20190322-074257.png

 

Rookie
Message 4 of 6
1,156 Views
Message 4 of 6

Re: XZ1 WIFI issue after Pie update

Same problem here. Very frustrating, drops out, disables itself, doesn't connect automatically, needs restart constantly. Build is 47.2.A.8. 24 any suggestions appreciated.

Pioneer
Message 5 of 6
1,108 Views
Message 5 of 6

Re: XZ1 WIFI issue after Pie update

@ashj 

Suggestions:

If it is just at home and not elsewhere then reset your router.

If it is everywhere then goto settings, search for reset and reset network settings (yes everything)

Restart and try.

It is a good habit to restart your device once a week or every fortnight. Cleans up the sludge.

 

Oh and BTW, first try in safe mode to exclude the possibility that a 3rd party app is causing trouble.


who knows knows
who doesn't doesn't
Rookie
Message 6 of 6
1,103 Views
Message 6 of 6

Re: XZ1 WIFI issue after Pie update

Thanks, done this twice already. Is a little better. Shame cos no probs at all prior to pie. Ps happens everywhere not just at home no app trouble.

Is it pie or is it Sony? Who knows! No problem on wife's Samsung!

Thanks for help tho.