account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Wi-Fi problems after lasteast update 47.1.a.12.119(not fixed)

SOLVED
One time poster
Message 101 of 262
1,077 Views
Message 101 of 262

Re: Wi-Fi problems

Проблемы с WiFi следующие:
- самопроизвольно отваливается от точки доступа. когда руками жмёшь подключить, он чёт пробует и не подключается. Просто видит сеть и пишет "сохранено"
- самопроизвольно отваливается и вообще перестаёт на некоторое время видеть эту сеть или даже все сети вокруг
- не отваливается, но не передаёт данные (или скорость падает до пары килобит, что только уведомления еле приходят)
Помогает только перезагрузка. Режим полёта и/или вкл-выкл WiFI не помогают обычно.

Problems with WiFi are as follows:
- spontaneously falls off the access point. when you press the hands to connect, it tries and does not connect. Just sees the network and writes "saved"
- spontaneously falls off and generally ceases for a while to see this network or even all networks around
- does not fall off, but does not transmit data (or the speed drops to a couple of kilobits, that only the notification hardly comes)
It helps only reboot. The flight mode and / or on-off WiFI do not usually help.

GT

One time poster
Message 102 of 262
1,054 Views
Message 102 of 262

Re: Wi-Fi problems

I have the Sony XZ1 Compact. The trouble with wifi, after a while falls off osobeno after the night since morning you take a smart and meaningful wifi no. I climb into the settings I try to connect I only write "Saved" only the reboot helps. Already, I've been re-asked more than once (now 145 firmware), and the problem has remained. Apparently the problem is software and not hardware. Developers are you trying to solve this bug ???

Adviser
Message 103 of 262
1,002 Views
Message 103 of 262

Re: Wi-Fi problems

Exactly same problems as above continue. Phone is trash.

Enthusiast
Message 104 of 262
979 Views
Message 104 of 262

Re: Wi-Fi problems

I've been into the shop today and asked if I can get a new phone.. Answer was no.. I've had it less than 6 months and had no WiFi for almost  4 months..

 

It's not even the broken phone that's annoying me the most now it's the fact that we have been completely ignored by support on this.. They can't even be bothered to reply with an update..

 

Would take less than a minute to respond but they just ignore us.

 

What's the actual point in a support forum that has no support 

 

My WiFi stopped working in January, I've had to upgrade my data at my expense, the shop won't change my phone to another brand. I've asked about insurance and been told that If I lost or broke my phone I would be given the same model as a replacement. 

 

I have a lovely pink xz1 compact data eating brick

Enthusiast
Message 105 of 262
857 Views
Message 105 of 262

Re: Wi-Fi problems

Just got yet another update that hasn't fixed the problem .. Come on Sony it's time to stop ignoring us. I'm astounded that a whole system of support can keep completely ignoring this issue.

 

I now wish to be issued with a new phone, it's been over 3 months with this problem. I think we have waited (and been ignored) long enough for this problem to be fixed. I bought a phone that should be able to connect to WiFi and doesn't. The phone does not fit the purpose it was sold for. 

 

I will be copying the threads in each forum with the issue and the lack of support replies to be given over to citizens advice as well as to my network provider as I'm not be supplied with what I signed for in my contract 

Message 106 of 262
852 Views
Message 106 of 262

Re: Wi-Fi problems

Why all you are blaming Sony when most of Android phones that runs Oreo and got the recent security update also got the WiFi issues as well... Guess what the Google's January Security update are for? A fix for the Meltdown and Spectre vulnerabilities caused by Intel.. 

Enthusiast
Message 107 of 262
846 Views
Message 107 of 262

Re: Wi-Fi problems

Well I'm the only person I know who has this problem and the only person using Sony. Everyone else I know using android phones has no problem.

What's worse is it's now starting to affect my data as well as my wifi.

If Sony are using a system in their phone that doesn't work and are accepting money for these phones then surely they should be making sure it works first..

My phone was a only bought on October 29th..it stopped working in January.. I've been told that I have to factory reset my phone, send it back to be fixed,  wait 2 weeks, send it back again, wait another 2 weeks till I have it back again before I can change it to a phone that works.

Back to Samsung ill be going.

 

And even if you think it's nothing to do with Sony the support still should not be ignoring the issue in the way that they are as it's affecting the phones we bought from the company they work for.           #

Message 108 of 262
843 Views
Message 108 of 262

Re: Wi-Fi problems

Erm it could be your friends still runs on Nougat or they yet got the Oreo January Security update. Plus they discovered the vulnerabilities back in Dec 17, two months after Sony out the XZ1 series on the shelves. They can't do anything about it because Intel knew that their chips got a serious vulnerabilities for decades. Google quickly released the patches for it about few weeks later. It's used to be Samsung or Google Brand phone get the new updates first and by the time Sony got the update, they already ironed most of the bugs out. It's first time that XZ1 series got the Oreo before other brand.

Learner
Message 109 of 262
830 Views
Message 109 of 262

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

My mobile version 47.1.A.12.145 and i still have the same problem, the wifi keeps disconnecting 

One time poster
Message 110 of 262
793 Views
Message 110 of 262

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

Hi,

I have xperia xz1 dual with 47.1.a.12.119 build and the problem with disconnecting wifi still exists. Please fix it ASAP or I will not definitely recommend Sony to anyone