account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Wi-Fi problems after lasteast update 47.1.a.12.119(not fixed)

SOLVED
Commissioner
Message 61 of 260
1,575 Views
Message 61 of 260

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

I have had the XZ1 since it came out and I have always had this issue of WiFi failing intermittently, only working again on restart. I have 47.1.A.12.75 and it definitely hasn't fixed this issue. It is NOT solved. In fact I have this issue right now, and had to turn off my WiFi to make this very post.

Pioneer
Message 62 of 260
1,564 Views
Message 62 of 260

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

Somewhere on a Pixel forum I found a solution by clearing the cache of Google play app.

Sounds strange, maybe worth the try.

 

Report back please.

 


who knows knows
who doesn't doesn't
Enthusiast
Message 63 of 260
1,542 Views
Message 63 of 260

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

Tried it overnight and still no WiFi, I get less than 5 minutes before i need to reset. Been like this for about 6 weeks with no help from support 

Message 64 of 260
1,517 Views
Message 64 of 260

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

I wonder how long it will take them to fix the WiFi issue and maybe put it along with the March Security update or later. 

Apprentice
Message 65 of 260
1,501 Views
Message 65 of 260

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

i bet they dont even care lol

Apprentice
Message 66 of 260
1,346 Views
Message 66 of 260

wifi issue doesnt fix

Wifi issue still continue anyone still has a problem

Adviser
Message 67 of 260
1,335 Views
Message 67 of 260

Re: wifi issue doesnt fix

Meet too. Sony probably don't care to fix it . I have 4 months the device still have the problem 

Adviser
Message 68 of 260
1,320 Views
Message 68 of 260

Re: wifi issue doesnt fix

The problem continues for me too. Sony closes threads of problems as solved without solving them. I feel cheated.

Adviser
Message 69 of 260
1,327 Views
Message 69 of 260

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

Emir, where is the promised solution?

Enthusiast
Message 70 of 260
1,296 Views
Message 70 of 260

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

My phone just updated so here's hoping its been fixed