account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Wi-Fi problems after lasteast update 47.1.a.12.119(not fixed)

SOLVED
One time poster
Message 181 of 261
1,440 Views
Message 181 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

Same here. The XZ1 Compact is actually useless and Sony does nothing to help us. Our money is lost and we are owners of expensive toxic waste.

Sony? Never ever again!

Adviser
Message 182 of 261
1,171 Views
Message 182 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

Yep, nothing change with the last firmware 47.1.A.12.205. Yesterday, while I was reading Twitter, Wi-Fi suddenly disconnect from my AP, and until I rebooted, XZ1 did not connect to Wi-Fi (it looks like he is trying to connect, but he does not get it).

Inhabitant
Message 183 of 261
1,163 Views
Message 183 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

Can we uncheck the problem as solved?!

And the wifi problem exists since day one on my sister phone, I thought it was solved so I got myself one, but now after 4 months of usage it's frustrating and so freaking annoying, whenever u r watching something or playing a multi-player game and it disconnect you every freaking 5 or 10 minutes.

And it doesn't matter if the network data is on.

Huge disappointment.

One time poster
Message 184 of 261
1,076 Views
Message 184 of 261

Re: Wi-Fi problems

Well, my other half has started expereincing bad wifi dropouts on her XZ1 - I've recently had my XA1 screen replaced with no other explanation as the touchscreen was very bad in places.  

 

Sony are throwing out inferior products and poor customer support as it looks.  

 

I don't believe there have been any recent updates to her model but something in the backround may be goign on, but this will explain how she is going through so much data if the home wifi is dropping consantly.  I've not had issues with mine dropping form the same router - and there are NO other wifi gadgets connected when this has happened............so poor.  Phone is about 3 months old too.

Visitor
Message 185 of 261
1,061 Views
Message 185 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

Hello, I'm still experiencing problems with my WiFi, not only at home but at work too.

I know it's not the WiFi because other devices are connected with no issues, they don't drop out whilst my XZ1 is constantly losing connection. 

This issue appears as resolve but I can see many recent comments after your update saying their problem remains as problem. 

Is Sony planning to stop producing phones ?

Their lack of support and poor quality reminds of Ericcson before Sony bought them out.... 

Enthusiast
Message 186 of 261
1,050 Views
Message 186 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

Mine worked for a few hours after the June update and I thought it was fixed then it stopped again. 

On to month 6 of no Wi-Fi and Sony dont even respond to the post or private messages  Im not even sure if there are any support people there any more 

Apprentice
Message 187 of 261
1,043 Views
Message 187 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.119(not fixed)

My XZ1 diconnects from my Wifi time to time and is not able to reconnect or even see avaiable networks. The solution is always the same - to switch phone to the plane/airplane mode (turn off all networks) for few seconds (20-30) and it helps until it occures again.

One time poster
Message 188 of 261
854 Views
Message 188 of 261

Re: Wi-Fi problems

Yes me too, when this problem would be solved?! 

Enthusiast
Message 189 of 261
797 Views
Message 189 of 261

Re: Wi-Fi problems

Another update that doesn't work.. 

Still no response from Sony.. Not sure if there are no support staff here anymore or if Sony have instructed them to ignore our posts as well as private messages 

Highlighted
Apprentice
Message 190 of 261
732 Views
Message 190 of 261

Re: Wi-Fi problems

Just bought the phone today and to my big dissapointment I can confirm the WIFI issue Slightly frowning Face

A phone with WIFI problems is pretty useless, so good job Sony I guess I'll return the phone and take my money somewhere else Face with stuck-out Tongue .