account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Wi-Fi problems after lasteast update 47.1.a.12.119(not fixed)

SOLVED
Enthusiast
Message 71 of 261
1,453 Views
Message 71 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

Nope,  only been a few minutes and it's not working.. Getting ridiculous now thats almost 3 months 

Adviser
Message 72 of 261
1,448 Views
Message 72 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

It seems to me the wifi works by geographic locations... At home you do not see any wifi network, in the next street yes... I go back to my house and still do not see wifi networks...

Today, testing, deactivate the location completely, and wifi started to find wifi networks ... I do not understand the relationship, but try, you can and you are lucky ...

And sorry for my English of google translate...

Enthusiast
Message 73 of 261
1,414 Views
Message 73 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

If anything after yesterdays update the wifi is even worse.. I got 6 hours of messages at the one time last night because my phone had just been sitting and I wasn't putting the wifi off and on every few minutes Screenshot_20180322-135251.png

 

Highlighted
Enthusiast
Message 74 of 261
1,362 Views
Message 74 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

Hi Emir

 

Are you able to issue new phones to us who have the wifi issue, we have all been very patient over the last few months waiting for this fix that doesn't seem to be coming.

I've had to upgrade my contract to higher data at a cost to myself due to the wifi issue.

I got the March update a few days ago and it has made the problem 100x worse especially as the phone shows that you're connected to the wifi and your not.

Sometimes I forget I have to switch airplane mode on and off to get a signal for a few minutes and end up leaving my phone for hours at a time before remembering to do it which means I've missed important messages over that time.

I would advise anyone who has had the wifi issue since January to not accept the update . The update is worse. I was excited when it downloaded now all I have is a phone that's costing me a fortune in data. I feel we have been ignored on this issue for months now and we need a proper update as to when we will have what we paid for when we got our phones. Screenshot_20180325-151754.png

 

Adept
Message 75 of 261
1,323 Views
Message 75 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

The March update has worsened the Wi-Fi problem Angry FaceFace with Steam from Nose

Adviser
Message 76 of 261
1,296 Views
Message 76 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

Sony does not care if Wi-Fi works or not ... As I see, is the company that cares less about its current users ... Now that the XZ2 is on the street, the XZ1, with only 6 months to live, is obsolete phone for Sony ...
I was funny when I told him about this problem of the Wi-Fi to Sony Spain and commented that they had no record of more complaints of this problem ... Normally, if you do not sell practically nothing, who is going to complain? And most importantly, seeing the support they give to the problems, who is going to buy another Sony again?
Anyway, then I hope you are not surprised that nobody wants to buy your phones ...

 

Enthusiast
Message 77 of 261
1,221 Views
Message 77 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

What chance have we got when they can't even be bothered replying to us on here.. Time to take this to citizens advice and newspapers. We are not getting what we have paid for and have been offered no kind of compensation or help

Learner
Message 78 of 261
1,213 Views
Message 78 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

Hello Emir,

 

Your message is noted but and this is a big BUT, you have not solved the issue at hand! When will an acceptable solution be found for this serious issue. Seems to me that ALL the Sony XZ1 users are having the same problem and having to use data which costs a fortune. To me, this is absolutely unacceptable!! Please resolve this as a matter of urgency !

Message 79 of 261
1,211 Views
Message 79 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

What made you think it's Sony's fault that the monthly security patch which they got from Google Android. Even PIXEL 2 have the same WiFi problem and they are also on Oreo. It's like a needle in a hay stack which cause the WiFi issues in hundreds of thousands computer codes. 

Adviser
Message 80 of 261
1,199 Views
Message 80 of 261

Re: Wi-Fi problems after lasteast update 47.1.a.12.34

Pixels have their problems and it must be google who gives explanations to their users ... We should give them to us Sony and tell us if it is the fault of some Google patch or their own this problem ... What you can not do is mark as solved a thread with a problem, a month before receiving the "solution", which by the way, has not arrived yet ...

And I do not think it's the fault of the March patch, because I've been dragging this problem since the January update ... If that's true, it has aggravated it, but it has not created it ...