account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Volume problems

Learner
Message 1 of 4
791 Views
Message 1 of 4

Volume problems

Hi, 

I have my xz1 since Oct and I noticed that when I put my phone into the silence mode by pressing the volume button down till it goes passed vibrate. But I noticed that a few mins later the phone has turned this off and turned up to sound by itself. Is there a way to stop this from happening?

 

Thanks. 

3 REPLIES 3
One time poster
Message 2 of 4
763 Views
Message 2 of 4

Re: Volume problems

I am facing the same problem on my phone. 

have you resolved the problem?

Regards 

 

Highlighted
Learner
Message 3 of 4
759 Views
Message 3 of 4

Re: Volume problems

Hi, unfortunately not its still happening to my phone. I have no idea how to fix it. 

 

Thanks 

Adept
Message 4 of 4
307 Views
Message 4 of 4

Re: Volume problems

I have similar problem! Any idea what is going on?