account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Help me lost data

Apprentice
Message 1 of 5
542 Views
Message 1 of 5

Help me lost data

Sometimes in the day, data 2g/3g/4g lost, have to turn on the airplane mode to get data back. 

Translate the three lines in the image as follows:

1: mobile service provider

2:mobile data is gone

3:click to visit website VN VINAPHONE

Screenshot_20171117-232433.png

 

Thanks.  

4 REPLIES 4
Unregistered user
Not applicable
Message 2 of 5
528 Views
Message 2 of 5

Re: Help me lost data


@Mytam wrote:

Sometimes in the day, data 2g/3g/4g lost, have to turn on the airplane mode to get data back. 

Translate the three lines in the image as follows:

1: mobile service provider

2:mobile data is gone

3:click to visit website VN VINAPHONE

Screenshot_20171117-232433.png

 

Thanks.  


Did talk about this problem with yours operator?

Did you tried in another smarthone to insert yours SIM card?

Did you tried re-insert SIM card into smartphone?

Did you tried in another place to check connection/signal?

Did you tried SAFE MODE?

Did you tried another SIM card in yours smartphone?

 

Apprentice
Message 3 of 5
515 Views
Message 3 of 5

Re: Help me lost data

Thank you for your interest.
This sim I use other machines not star. Only when xz1 is used does this happen. Unlimited access data.

I only use 1 sim. Installed on the sim 2 tray.

 

 

Unregistered user
Not applicable
Message 4 of 5
503 Views
Message 4 of 5

Re: Help me lost data


@Mytam wrote:

Thank you for your interest.
This sim I use other machines not star. Only when xz1 is used does this happen. Unlimited access data.

I only use 1 sim. Installed on the sim 2 tray.

 

 


As i understand only with yours XZ1 is problem with connection? In others smartphone yours SIM working fine, did i understand right? By the way did you tried in SAFE MODE? You can try to repair yours smartphone with Xperia Companion (do a back up first, coz repair will erase yours all data files which is in device memory) Slightly smiling Face

 

if you will try everything (steps which i mentioned) and still problem will be, try connect with local support Slightly smiling Face

 

Apprentice
Message 5 of 5
494 Views
Message 5 of 5

Re: Help me lost data

Thanks.

I will try to try again.