account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Bug sony Xz1

One time poster
Message 1 of 1
590 Views
Message 1 of 1

Bug sony Xz1

Salve, sono nuovo in questo forum non so bene come funziona, volevo chiedere aiuto in merito ad una serie di problemi del mio dispositivo. Innanzi tutto vi è mai capitato che compaia sullo schermo il messaggio "in scadenza alarm service called"? Cosa vuol dire? Secondariamente l app avg protection mi crea non pochi problemi perché se la attivo non riesce ad aggiornare le definizioni dei virus. Non si può cancellare dal dispositivo ma tuttalpiu disattivare. Facendo questa operazione ogni tanto mi compare un messaggio sullo schermo del tipo "l app avg protection si è interrotta" oppure "continua ad interrompersi". Io l ho disattivata in ogni parte di ogni menu cancellando i cache come indicato dal supporto Sony che mi ha risposto al mio quesito via mail. Sono l'unico che ha questi problemi? Grazie spero che qualcuno mi aiuti!!!!!! 

 

Hi, I'm new to this forum I do not know how it works, I wanted to ask for help on a number of issues in my device. First of all, did you ever see "out of date alarm service called" message on the screen? What does it mean? Secondly, the app avg protection creates a lot of problems because if the active virus fails to update virus definitions. You can not delete it from the device, but you can always disable it. Doing so will occasionally give me a screen message such as "l app avg protection has stopped" or "continues to interrupt". I have disabled them in every part of each menu by deleting the cache as indicated by Sony support that answered my question via email. Am I the only one having these problems? Thanks I hope someone helps me !!!!!!

 

GT