account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Auto backlight not smooth

One time poster
Message 41 of 46
577 Views
Message 41 of 46

Re: Auto backlight not smooth

Just got my new Xperia Xz1. Can confirm that I have the same issues, and I have the latest updates.

Learner
Message 42 of 46
410 Views
Message 42 of 46

Re: Auto backlight not smooth

April 2018 same problem

 

Regular
Message 43 of 46
388 Views
Message 43 of 46

Re: Auto backlight not smooth

I have installed velis auto brightness, it has solved the problem of zero brightness in low light, at least until there is a new firmware update.

Regular
Message 44 of 46
343 Views
Message 44 of 46

Re: Auto backlight not smooth

I had the last update 47.1.A.12.145 but the same bug...

Adviser
Message 45 of 46
325 Views
Message 45 of 46

Re: Auto backlight not smooth

Like everyone else, I think this is something that Sony should seriously consider refining. I don't want to compare the XZ1 to other devices, but a certain "fruit" phone handles changing brightness significantly better, as it has a buttery smooth transition between backlight levels. I mean, you can see the slider gradually creep up or down as the lighting changes - just an overall premium experience.

 

I'd love to see this updated + an official night mode baked into the firmware.

Regular
Message 46 of 46
313 Views
Message 46 of 46

Re: Auto backlight not smooth

Yes, it's only a software issue, now I'm using lux dash and it works fine.