account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

Audio issue headphones.

Message 1 of 7
1,212 Views
Message 1 of 7

Audio issue headphones.

I just recently purchased an Xperia XZ1 and updated it about five days ago to build number 47.2.A.10.28. 
 
For some reason, I am having issues with my audio. 
 
The 3.5mm headphones (which came with the phone ) stopped working, but the speaker was fine. I downloaded an application called 'lesser audioswitch' that allowed me to switch my audio output to from speakers to headphones and it worked like a charm.
 
However, I can now only switch audio between speakers and headphones manually through the app whereas before it would toggle automatically based on whether or not the jack was in. 
 
I have tried factory resets and software repairs, but they have not resolved the issue--even when I reset without my SIM card in, don't load any of my data, and connect to a different network.
 
I feel this should be a simple fix, but I'm stumped.
6 REPLIES 6
Emperor
Message 2 of 7
1,202 Views
Message 2 of 7

Re: Audio issue headphones.

@glaucommando 

 

before you repair the device, could you test it in safe mode ? 

 

Also, have you tested different headphones?

 

And a brand new SIM card?




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Message 3 of 7
1,200 Views
Message 3 of 7

Re: Audio issue headphones.

I've tried different headphones before as wll as safe mode. I doubt it has anything to do with a SIM card given the issue persists without one. 

 

Emperor
Message 4 of 7
1,198 Views
Message 4 of 7

Re: Audio issue headphones.

@glaucommando 

 

have you repaired the phone with Xperia Companion?




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Message 5 of 7
1,194 Views
Message 5 of 7

Re: Audio issue headphones.

The software repair? Yeah

 

Emperor
Message 6 of 7
1,191 Views
Message 6 of 7

Re: Audio issue headphones.

@glaucommando 

 

you might want to get it inspected by your local support 




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Sony Xperia Support
Message 7 of 7
1,174 Views
Message 7 of 7

Re: Audio issue headphones.

Hi @glaucommando, I'm sorry to hear about what you are experiencing with your Xperia XZ1. 

Just as @uliwooly are stating, based on what you have already tried I would also recommend you to contact your local support team for more information about how to send your phone in to an authorized service center and get it examined. 

I'm really sorry about this, but please tell me if there is anything else I can help you with. 


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.