account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Wifi connection problem

Regular
Message 71 of 108
1,849 Views
Message 71 of 108

Re: Wifi connection problem

I got the properly resolution of this once I updated to the last july 6 upated.

Message 72 of 108
1,823 Views
Message 72 of 108

Re: Wifi connection problem

i also have the last build (47.1.A.12.235), i just got this phone so i didn't experience with previous builds.

My first issue was the light notification, after searching it seems to be related to imported data from older phone. If you install things manualy everything is working fine for the light notifications.

 

My seconde big issue is on sleep mode it's like he is dropping the wifi connection. I saw someone saying that the option on the wifi (the sleep policy) is kind of reversed.

Actually the option "keep wifi on during sleep" when it's on "never" it behaves as it is on "always" so looks like it's reverted.
I'm testing this trick (setting the option to never instead of always) since yesterday seems to work.
I'm getting the notifications of mails ,facebooks etc as it should when it's on sleep mode.

BUT the big question is, when you put the wifi option to "never" does it cut the wifi and rely on the 4g data network?
So maybe this is just what he is doing, on sleep mode he relies on the 4g rather then the wifi because we set the option to "never" on sleep mode.   

 

Adviser
Message 73 of 108
1,738 Views
Message 73 of 108

Re: Wifi connection problem

So, the wifi problem is still ongoing since I did the January update. I just worked out that's 203 days.

Yes 203 days during which Sony have brought forward no working fix, if they are even looking into the issue at all!

 

So I'm going to post here each day if I remember. Hopefully this will serve some purpose.

1.keep the issue at the top of the list so Sony are aware its still an issue and will eventually fix it! (Yes I know I'm delusional)

2.Maybe potential customers checking out the forum will see the level of commitment Sony put into support and will go elsewhere and I will have saved them wasting their money.

 

Just to re-iterate to Sony support

 

203 Days  - no solution = disgraceful

Adviser
Message 74 of 108
1,719 Views
Message 74 of 108

Re: Wifi connection problem

Day 204,

Wifi still unacceptable !

 

On a plus point tho I received the following message from Sony today. 

 

You just earned a new badge!

5 daily sign-ins

You have signed in 5 days in a row!

 

Gee thanks Sony. I suppose a solution to the problem is too much to ask for? 

Adviser
Message 75 of 108
1,686 Views
Message 75 of 108

Re: Wifi connection problem

Day 205!

 

Had a good run today, about 15 minutes of use before I had to start toggling flight mode every 2 minutes. I began to think some one at Sony had read my post and taken some action?

 

Of course not, no-one's actually reading this are they... Are they?

 

Maybe someone from Sony support could actually acknowledge they are still looking into the problem. Would that be too much to ask? 

One time poster
Message 76 of 108
1,662 Views
Message 76 of 108

Re: Wifi connection problem

Having the same problems,  just keeping the post alive Slightly smiling Face 

 

C'mon Sony get your fingers out and sort it... Slightly frowning Face

Adviser
Message 77 of 108
1,648 Views
Message 77 of 108

Re: Wifi connection problem

Day 206

 

Im surprised this thread hasn't been marked as solved yet. 

 

 

No really, 206 days and no solution.. really.. really?

 

 

Yep so it seems, take note if you're about to buy a Sony product... 

You have been warned! 

Learner
Message 78 of 108
1,633 Views
Message 78 of 108

Re: Wifi connection problem

It looks like Sony Xperia phones are experiment devices to test new smartphone cameras that are going to be fixed and sold to other mobile phone manufactures. I have no doubt. Sony is making money that way.

 

I think we have to wait for Android P update and pray this will be fixed. I don't expect they fix it in Oreo.

Message 79 of 108
1,570 Views
Message 79 of 108

Re: Wifi connection problem

It got fixed with August security patch for me. Never had to turn the WiFi off and on again since yesterday after spent 7 months doing that after I got the January security patch. 

Talent
Message 80 of 108
1,567 Views
Message 80 of 108

Re: Wifi connection problem

Well, lets see. Lets keep monitoring this. we need to give a little more time to see if it was really fixed or not. Make some reboots also to confirm that is not just luck or a cache thing fix.