account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

WiFi Calling..

Highlighted
Inhabitant
Message 1 of 2
1,231 Views
Message 1 of 2

WiFi Calling..

In the last week, I called Vodafone UK to get WiFi Calling enabled, just as a nice to have back up in case my 4g coverage was rubbish , I must be honest, my 4g signal coverage and WiFi coverage is pretty rubbish now since doing this.

 

It's like my phone is deciding between both and then saying, sod this, I'll just do nothing !!!

 

Is it just me or is there a issue ?

 

I think I'll turn WiFi Calling off !!!

1 REPLY 1
Commissioner
Message 2 of 2
1,224 Views
Message 2 of 2

Re: WiFi Calling..

I'm not sure what you mean, but I have both Wi-Fi and 4G calling activated on my Vodafone UK  XZ1C and they have had no detrimental effect on my phone.

 

I have my Preferred Network Type set to 4G (Preferred) 3G/2G and I have not changed any of the Networking Settings in Developer Options.

 

I have chosen to keep my phone on Android 8 Oreo so if you have upgraded to Pie then maybe something went wrong.

 

If Wi-Fi Calling is activated then calls will only switch to Wi-Fi at times when your mobile signal is poor.