account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Find my device + questions

Adviser
Message 1 of 3
1,665 Views
Message 1 of 3

Find my device + questions

Hello,

 

Does somebody already activated 'find my device'? When I activate this by settings -> security, and I wanna login at https://myxperia.sonymobile.com/, it says; you have to activate 'find my device'. What am I doing wrong? With my Z5 compact this was not a problem at all. 

 

Further, the notification 'mobile data turned off' drives me nuts... I can't disable this for some reason. 

 

Also I tried to make shortcuts to the homescreen with my browser (Via), but it doesn't work anymore. Only with Chrome.. With Android 7 this was not a problem at al. 

 

Has someone managed to get a good (dark) theme with Substratum? Love it that with Andromeda root doesn't required anymore. 

2 REPLIES 2
Message 2 of 3
1,643 Views
Message 2 of 3

Re: Find my device + questions

@Grooveman1MyXperia has been discontinued for new devices, you might want to check Google's Find My Device https://play.google.com/store/apps/details?id=com.google.android.apps.adm

 

regarding Substratum themes - I've heard good things about Swift Black.

Highlighted
Adviser
Message 3 of 3
1,637 Views
Message 3 of 3

Re: Find my device + questions

Ahhh ok.. I understand..!! Slightly smiling Face Google find my device works like a charm!

 

Yes, I had installed swift black!! What a coincidence. Only fortunately it had Nexus, Pixel, Samsung but not any Sony layers...