account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Smart connect nightmode not quite on Xperia XZ

Highlighted
Rookie
Message 1 of 3
319 Views
Message 1 of 3

Smart connect nightmode not quite on Xperia XZ

When I connect the charger at the evening I have activate night mode in smart connect so it should be quite but it doesn't work properly. After about 5 minutes it start vibration. So I can't use it. I have to make it manually and turn smart connect off. 

Is it anyone that have a solution?

2 REPLIES 2
Sony Xperia Support
Message 2 of 3
301 Views
Message 2 of 3

Re: Smart connect nightmode not quite on Xperia XZ

Hi @Wiski, welcome to the community.

 

Try resetting the Smart Connect app.

 

To do this please go to Settings > Apps > Smart Connect > Storage > Clear Data.


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Rookie
Message 3 of 3
261 Views
Message 3 of 3

Re: Smart connect nightmode not quite on Xperia XZ

Now I have tried that without any progress. 

I think it has to do with the new smart battery charging.

After about 5 - 10 minutes connect with the charger the phone start to vibrate and pling if you have smart connect night on. 

It's like the phone thinks it's just connected.