account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Screen Saver mode does not work properly

Highlighted
Adviser
Message 1 of 3
368 Views
Message 1 of 3

Screen Saver mode does not work properly

When I activate Screen Saver mode in display settings and start it with "Start now" or waiting for the time out, the screen saver shows for a split second before the screen goes completely black, with the exception of the soft keys showing at the bottom.

 

There is no Night Mode active.

 

I have tried a couple of different screen savers with the same result.

 

I am running Nougat.

 

Has anyone else experienced this or confirm the behaviour?  Is there a fix?

 

Thanks in advance Slightly smiling Face

2 REPLIES 2
Message 2 of 3
343 Views
Message 2 of 3

Re: Screen Saver mode does not work properly

my results on XZ are basically the same. 6-7.5 hours of SSM during two days with moderate use, and 5-ish hours of SOT during 3 days with light use, with 10-15% left by the end. Brightness is also about the same level, but constant WiFi or 4G data transfer plus crappy 4G network at home.

Adviser
Message 3 of 3
253 Views
Message 3 of 3

Re: Screen Saver mode does not work properly

I've had a system update since posting this.  The problem still presents itself.  I have tried a couple of screen savers, Colours and YoWindow.