account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Audio Setting has stopped

Message 61 of 81
937 Views
Message 61 of 81

Re: The Silent Blog

@Soul_Spearif your device doesn't work properly with software that works fine on other phones of the same model (i.e. not every Xperia XZ user has got the same issue as you when running the same software), then I think it's there's a possibility that the problem is caused by hardware, even though it's working properly on an older software version. also last time I checked, you can just send the device to the repair service instead of bringing it personally.

Inhabitant
Message 62 of 81
913 Views
Message 62 of 81

Re: The Silent Blog

And then what? I am left for how long without my device? I need this device, I can't afford to not have access to it. I require it for work on a daily basis.

 

I repeat, the problem IS NOT HARDWARE.

 

What piece of hardware failure could possibly ever cause me to not even access my settings?!?!

 

Please, stop this lunacy. The problem is Software, that much is 100% obvious!! 

Inhabitant
Message 63 of 81
913 Views
Message 63 of 81

Re: The Silent Blog

I repeat... AGAIN!

 

PHONE WORKS FINE

I UPDATE MY SOFTWARE

PHONE NO LONGER WORKS

I DOWNGRADE SOFTWARE

PHONE NOW WORKS

I UPGRADE SOFTWARE

PHONE NO LONGER WORKS

I DOWNGRADE SOFTWARE

PHONE NOW WORKS

I UPGRADE SOFTWARE

PHONE NO LONGER WORKS

I DOWNGRADE SOFTWARE

PHONE NOW WORKS

 

 

DO YOU SEE THE PATTERN?!?!

MY HARDWARE IS WORKING FINE!!!! 

Highlighted
Message 64 of 81
907 Views
Message 64 of 81

Re: The Silent Blog

I understood what you said perfectly the first time you've said it, no need to post it again and again. now let me repeat myself, as it seems to me that you keep dismissing that:

 

1. you're having an issue after the update

2. not all XZ users are having the same issue after the update

 

which leads me to believe that there's some other factor in play than the software - otherwise all XZ users would be reporting the same thing happening to their phones. I don't know too much about how Android works under the hood, but perhaps 7.0 manages audio in a way different than 6.0 does, and some minor hardware failure prevents it from working after the change? anyway, since safe mode, factory reset and software repair all don't seem to fix the issue for you, the next step is contacting your local support and reporting the problem to them as accurately as you can, so that they can try and investigate it. that's it.

Enthusiast
Message 65 of 81
903 Views
Message 65 of 81

Re: The Silent Blog

I have 4 XZ from the USA and 2 from Japan, none of this happened on any of them and they all work perfectly which leads me to believe either you have defective hardware or you have something on your phone by a 3rd party which is the problem. 

Inhabitant
Message 66 of 81
872 Views
Message 66 of 81

Re: The Silent Blog

Oh I dismiss it clearly and abundantly because it is incorrect, doesn't apply and is merely brushing the issue under the rug for somebody else to deal with.

 

A little insight, this is the most reported issue on the XZ, the XZ is the most reported Sony device in terms of faults and software issues, the Sony forums for the XZ are the busiest and this thread is the most popular on the entire website, and you are trying to tell me that the issue is local to just me?

 

Are you ignorant to facts or are you intentionally trying to get in the way of SONY ADDRESSING THIS SITUATION.

 

Unless Sony employ you to fix their software, I'm not interested in your opinion.

 

I have the phone in my hands, the HARDWARE is FLAWLESS. 

Inhabitant
Message 67 of 81
871 Views
Message 67 of 81

Re: The Silent Blog

So, IF the fault is hardware, Sony have known about the issue for a very long time and have CHOSEN to leave it unfixed.

That is gross. If it is hardware that has caused the fault then I expect a full refund or a replacement no questions asked.

If you need my address, send me a dm. 

Adept
Message 68 of 81
852 Views
Message 68 of 81

Re: The Silent Blog

Hello Everyone,

 

Thought i would share my expirence on this, i updated my sony xz to latest 7.1.1 a few weeks ago. Started running very warm and also laggy. So i decided to restart the phone, on restart i got the message Audio App settings has stopped working. Tried the software repair factor reset the lot, nothing fixed it. I even tried flashing back to 6.0.1 audio still didnt work but the phone was alot quicker and wasnt draining or getting warm. Anyways i sent off to sony repair center, a week later was told they cant fix it as the main board is faulty and wanted me to pay £280 for a replacement which they described as barely new!! So be careful guys probably the same thing has happend and sony will not fix this under warrenty. I have now bought my self a new phone and will not be updating again till they fix the issue.

___________________________________________________________________________________________
"Astronomy compels the soul to look upwards and leads us from this world to another" - Plato
Apprentice
Message 69 of 81
709 Views
Message 69 of 81

Re: The Silent Blog

I also have this problem, done a full system repair made no difference. The support app is also crashing on the 'test microphone' screen, seems to be pointing towards software on the 7.1.1. When you reboot the phone you get 'Audio setting shas stopped' 'Close app'. Everything works fine using Bluetooth and external headphones. 

 

How can we roll back to Android 6?

Apprentice
Message 70 of 81
678 Views
Message 70 of 81

Re: The Silent Blog

Sony has advised me to send the phone back to their repair centre which I have done today, 5-10 day turn around. It was interesting with this fault as my diagnostic software kept crashing when attempting to test the microphone, music apps also wouldnt boot. Speaker, ear piece and microphone all failed to work so could be problem with main board. Luckily my phone is in warranty so all should be covered.