account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests with the support app directly on your phone.
Read more and discuss the app here.

xz premium oreo keeps lagging.

Talent
Message 11 of 15
262 Views
Message 11 of 15

Re: xz premium oreo keeps lagging.

Right,it use adb to start service, and manage apps by API.Screenshot_20171101-194248.png

 

Screenshot_20171101-193938.png

 

 

 

Moderator
Message 12 of 15
256 Views
Message 12 of 15

Re: xz premium oreo keeps lagging.

Sure sounds like something that might cause issues to me.



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views.
Click here to find out more about the different roles on the community.

Talent
Message 13 of 15
251 Views
Message 13 of 15

Re: xz premium oreo keeps lagging.

I've use it from 6.0 to 8.0,never meet any issues.

Moderator
Message 14 of 15
245 Views
Message 14 of 15

Re: xz premium oreo keeps lagging.


@sonnny wrote:

I've use it from 6.0 to 8.0,never meet any issues.


Except the lagging on 8.0 that no one else is seeing except you, using this software?

That to me sounds like an issue.

Try safe mode

 



Moderators are not affiliated with, or work for Sony Mobile, and their posts represent their own opinions and views.
Click here to find out more about the different roles on the community.

Highlighted
Talent
Message 15 of 15
240 Views
Message 15 of 15

Re: xz premium oreo keeps lagging.

it seems that chrome caused this problem.Screenshot_20171101-202003.png

 

Brevent is right, after I reboot the device, lagging is stopped.Maybe I will meet this problem tomorrow.