account arrowhead-down arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 

Why haven't Sony brought the new call screen to the Xperia XZ Premium?

Moderator
Message 21 of 28
294 Views
Message 21 of 28

Re: Why haven't Sony brought the new call screen to the Xperia XZ Premium?

@NNover

Do you experience this lag while in safe mode?



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.

Regular
Message 22 of 28
290 Views
Message 22 of 28

Re: Why haven't Sony brought the new call screen to the Xperia XZ Premium?

it LAGS. It's a fact.

It lags even on a totally new phone right out-of-the box after making 10-15 "dumb" calls.

it lags in any mode. In safe, unsafe and all other modes.

Moderator
Message 23 of 28
287 Views
Message 23 of 28

Re: Why haven't Sony brought the new call screen to the Xperia XZ Premium?

@saved-j

I'm scrolling my fat call log right now, as fast as I can, up and down, and I can see no lag at all. Maybe a minor lag on the first scroll when the phone loads the numbers for the first time and their corresponding names/avatars. Apart from that, it's buttery smooth.



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.

Adept
Message 24 of 28
277 Views
Message 24 of 28

Re: Why haven't Sony brought the new call screen to the Xperia XZ Premium?

I don't wanna even try this in safe mode because many people here has same issue. But yes, first scroll is lag horrible, then it's just not smooth enough, I see tearings. 

Moderator
Message 25 of 28
256 Views
Message 25 of 28

Re: Why haven't Sony brought the new call screen to the Xperia XZ Premium?

@NNover

Maybe all of the affected users have some app in common that contributes to this lag. But whatever, if you don't wanna investigate this then just follow this thread and maybe someone else gets some ideas.



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.

Adept
Message 26 of 28
254 Views
Message 26 of 28

Re: Why haven't Sony brought the new call screen to the Xperia XZ Premium?

Sure, but I only have common apps from play store (few massagers etc). I don't have any garbage on my phone, so I don't think it's just my problem. Even You accept that there is lag on first scroll, that is enough to confess xzp dialer needs further support and upgrade.  This is the phone first of all, why we can't have smooth experience on such simple functionality. 

Learner
Message 27 of 28
245 Views
Message 27 of 28

Re: Why haven't Sony brought the new call screen to the Xperia XZ Premium?

lol 😂 just watch my video https://youtu.be/_osnYzKHyNM

 

Highlighted
Commissioner
Message 28 of 28
242 Views
Message 28 of 28

Re: Why haven't Sony brought the new call screen to the Xperia XZ Premium?

@Quester

 

Yes, it is lagging, and it used to lag since android 6, so looks like Sony doesn't care or cant't fix it.


:loop; start "" %0; goto loop