account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Problems Answering calls

One time poster
Message 1 of 4
1,186 Views
Message 1 of 4

Problems Answering calls

Unable to answer calls unless I go to task/notification Bar and swipe down. As no option is displayed. Same when phone is on lock screen.

 

Done update. Restarting, clearing cache. Still same problem 

3 REPLIES 3
Sony Xperia Support
Message 2 of 4
1,185 Views
Message 2 of 4

Re: Problems Answering calls

Hi @y2woody, sorry to hear about this. Slightly frowning Face

You mentioned that you have cleared the cache, is it the cached data for the Phone application that you cleared?

To start with, try and clear data for the phone application and see if that helps. You can do so if you go to Settings > Apps & notifications > See all xx apps > Phone > Storage > Clear data > OK.

This may reset your call log, just so you know.

There is also the behaviour for incoming calls that you may be able to change, so if you still experience the same behaviour after clearing data for the application, go back to Settings > Apps & notifications > See all xx apps > Phone > Notifications > tap on "Advanced" and make sure that "Allow notification dot" is active and a bit further up you have an option called "Default", tap on that and make sure that the behaviour is set to "Make sound and pop up on screen".

Let me know if that helps!


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Regular
Message 3 of 4
1,106 Views
Message 3 of 4

Re: Problems Answering calls

your recommendations for fixing the answering the incoming calls worked for me now it comes up on screen it use to when it was oreo so andriod 9 must change the setting.it use to frustrate me trying to unlock the phone get to the call to see who was calling

Sony Xperia Support
Message 4 of 4
1,076 Views
Message 4 of 4

Re: Problems Answering calls

Hi @Archie13, that's awesome! Slightly smiling Face

Yeah, I can understand that it's very annoying having to unlock the device > drag down the notification bar and then answer the call, especially if you aren't close to your device and you have to rush there to even be able to answer the call the "normal" way.

I find it that some of my friends don't have that much patience and just hangs up after 10 seconds compare to my mom who just keeps calling and calling until I pick up, haha! Slightly smiling Face


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.