account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Problem with battery drain after 8.0 update.

Regular
Message 11 of 30
2,404 Views
Message 11 of 30

Re: Problem after 8.0 update.

I think that my problem is solved, three times I made a soft repair by PC companion. After that I started my phone and made another reset.

 

Most importantly, I didn't restore the backup. I think that backup made on Nougat is a problem.

Screenshot_20171104-113258.png

 

Screenshot_20171104-113304.png

 

 

 

Message 12 of 30
2,422 Views
Message 12 of 30

xz premium battery problem

can u solve battery problem in xz premium?? this problem starts after oreo update. 

Enthusiast
Message 13 of 30
2,415 Views
Message 13 of 30

Re: xz premium battery problem

I have this problem too

Adept
Message 14 of 30
2,399 Views
Message 14 of 30

Re: xz premium battery problem

Whats the problem? 

Highlighted
Adviser
Message 15 of 30
2,393 Views
Message 15 of 30

Re: xz premium battery problem

Same.  it runs out very fast doesnt it.  mines started after the oreo update.  Plz fix 

 

Message 16 of 30
2,377 Views
Message 16 of 30

Re: xz premium battery problem

it runs faster than it was in android 7.

 

Enthusiast
Message 17 of 30
2,369 Views
Message 17 of 30

Re: xz premium battery problem

Yes it has poor performance in Android 8

Message 18 of 30
2,357 Views
Message 18 of 30

Re: Problem after 8.0 update.

@Teyoo I doubt the drain was caused by the backup per se, most likely it was because of some app not compatible with Oreo yet or something like that.

Inhabitant
Message 19 of 30
2,351 Views
Message 19 of 30

Re: Problem after 8.0 update.

Same problem here, from 7h SoT in Nougat to 5h SoT in Oreo.. Very poor performance 

Enthusiast
Message 20 of 30
2,342 Views
Message 20 of 30

Re: Problem after 8.0 update.


@Teyoo wrote:

I think that my problem is solved, three times I made a soft repair by PC companion. After that I started my phone and made another reset.

 

Most importantly, I didn't restore the backup. I think that backup made on Nougat is a problem.

Screenshot_20171104-113258.png

 

Screenshot_20171104-113304.png

 

 

 



After one day using, are you think its work?