account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Problem after pie update, volume up not working

Learner
Message 1 of 51
3,882 Views
Message 1 of 51

Problem after pie update, volume up not working

Hi, i just got problems after android 9 update. 

I updated my xperia xz premium by Xperia Companion and since this, i can't use the volume up button, it also won't work in camera app, pressing it won't zoom. It worked like a charm on oreo, but now? Is anyone facing this issue?

50 REPLIES 50
Message 2 of 51
3,831 Views
Message 2 of 51

Re: Problem after pie update, volume up not working

Yes me though i am unable tadvise other than wait for next update :\

Enthusiast
Message 3 of 51
3,808 Views
Message 3 of 51

Re: Problem after pie update, volume up not working

I have the same problem 

Highlighted
Moderator
Message 4 of 51
3,789 Views
Message 4 of 51

Re: Problem after pie update, volume up not working

@Hana88 @lore22 @imustbepsychik

Can you test the button in Settings -> Support -> Tests -> Volume up button?



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.

Message 5 of 51
3,776 Views
Message 5 of 51

Re: Problem after pie update, volume up not working

@Quester

 

Hi Quester, That option has been removed and searching does not bring up anything relevant though I can safely say my volume up button does not work at all for any reason...

 

I have tried a factory reset but no change as expected. Appreciate any help, thanks.

Enthusiast
Message 6 of 51
3,765 Views
Message 6 of 51

Re: Problem after pie update, volume up not working

I tryed the test, and nothing happen. I can say that My button before pie work like a charm, and now is not.

I do a factory reset and format throught companion and nothing Change

Enthusiast
Message 7 of 51
3,761 Views
Message 7 of 51

Re: Problem after pie update, volume up not working

https://talk.sonymobile.com/t5/Xperia-XZ-Premium/My-sound-button-will-not-work/td-p/1281599

there was the same problem when xz premium was updated to oreo...
Is a software issue...

One time poster
Message 8 of 51
3,716 Views
Message 8 of 51

Xperia XZ Premium, system.ui and volume and power button issues after Android 9 update

I updated my brand new handset to Android 9 a few days ago, since then i keep geeting system.ui errors which eventuall restart my phone, my phone also becomes unresposnisve and I cannot use or select anything on the screen. Additionally my power button and volume keys do not work at all now.

 

I have completed a factory reset and i have also used experia companion to repair the software, neither have worked. I have spoken to the helpdesk and in accordance with their script have advised i send the phone back for repair. If i do this this will be seond time my handset has been back at the repair centre in a month! (1st time was unrelated issue).

 

This MUST be a software issue as the handset was aboslutly fine until the android update occured!!!

Enthusiast
Message 9 of 51
3,620 Views
Message 9 of 51

Re: Problem after pie update, volume up not working

The problem it's not solved even with the new . 33 update 

Enthusiast
Message 10 of 51
3,614 Views
Message 10 of 51

Re: Problem after pie update, volume up not working

Maybe i fix it. If you had enable The Bluetooth audio with a car or headphone... Try to reconnect the Phone to Bluetooth, and then turn down the Bluetooth volume down.
And after this, disconnect the Bluetooth and try the volume up