account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Cannot pair with SRS-XB10

SOLVED
Apprentice
Message 1 of 6
8,076 Views
Message 1 of 6

Cannot pair with SRS-XB10

I've tried to pair my XZ Premium with the SRS-XB10 but it just cant connect.

Previously the speaker is working with my Z1. Anyone having this issue?

XZ Premium Build Number: 45.0.A.7.137

1 ACCEPTED SOLUTION

Accepted Solutions
Sony Xperia Support
Message 3 of 6
11,078 Views
Message 3 of 6

Re: Cannot pair with SRS-XB10

Hi @coconut3,

 

Welcome to the community,

 

I am sorry to hear about the pairing problems, let's see if we can help resolve this.

 

Based on what you have supplied it could be that the speaker needs to be reinitialized. Try the following as supplied by Sony support page.

 

With the speaker turned on, press and hold the  (volume) button and the  (power)  PAIRING button at the same time for more than 5 seconds until the speaker turns off.

The speaker is initialized. Settings such as volume, etc., are restored to the factory default settings, and all pairing information is deleted.

 

 

Once done, try connecting the device again. Let me know how you get on.


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

View solution in original post

5 REPLIES 5
Highlighted
Adept
Message 2 of 6
8,061 Views
Message 2 of 6

Re: Cannot pair with SRS-XB10

I dont have any issue connecting with my srs-xb20. Try pairing with NFC.

Sony Xperia Support
Message 3 of 6
11,079 Views
Message 3 of 6

Re: Cannot pair with SRS-XB10

Hi @coconut3,

 

Welcome to the community,

 

I am sorry to hear about the pairing problems, let's see if we can help resolve this.

 

Based on what you have supplied it could be that the speaker needs to be reinitialized. Try the following as supplied by Sony support page.

 

With the speaker turned on, press and hold the  (volume) button and the  (power)  PAIRING button at the same time for more than 5 seconds until the speaker turns off.

The speaker is initialized. Settings such as volume, etc., are restored to the factory default settings, and all pairing information is deleted.

 

 

Once done, try connecting the device again. Let me know how you get on.


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

View solution in original post

Apprentice
Message 4 of 6
8,039 Views
Message 4 of 6

Re: Cannot pair with SRS-XB10

Hi Jake,

Thanks for the tips. It is working now. =D

 

Sony Xperia Support
Message 5 of 6
8,025 Views
Message 5 of 6

Re: Cannot pair with SRS-XB10

No problem, more than happy to help Slightly smiling Face


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

One time poster
Message 6 of 6
4,660 Views
Message 6 of 6

Re: Cannot pair with SRS-XB10

Thanks a lot it worked for me also.