account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

Bottom speaker inconsistent after Oreo update

SOLVED
Adviser
Message 1 of 8
1,301 Views
Message 1 of 8

Bottom speaker inconsistent after Oreo update

After Oreo update, bottom speaker doesn't work most of the time.

1. When on YouTube or audio player, it works when I touch the screen but goes off again after a few seconds

2. Ring tone and alarm sounds are not working on the bottom speaker. So the sound is very feeble

1 ACCEPTED SOLUTION

Accepted Solutions
Sony Xperia Support
Message 4 of 8
1,691 Views
Message 4 of 8

Re: Bottom speaker inconsistent after Oreo update

Hi @Naveen3,

 

Safe mode does clear out cached data, so that could have been it. Do let us know if there's more trouble with it.


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

View solution in original post

7 REPLIES 7
Emperor
Message 2 of 8
1,295 Views
Message 2 of 8

Re: Bottom speaker inconsistent after Oreo update

@Naveen3

 

Could you test the phone in >>> safe mode ?




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Adviser
Message 3 of 8
1,225 Views
Message 3 of 8

Re: Bottom speaker inconsistent after Oreo update

I tried safe mode and then in normal mode now it works properly. Will check for a few more days and respond here. Thanks

Sony Xperia Support
Message 4 of 8
1,692 Views
Message 4 of 8

Re: Bottom speaker inconsistent after Oreo update

Hi @Naveen3,

 

Safe mode does clear out cached data, so that could have been it. Do let us know if there's more trouble with it.


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

View solution in original post

Learner
Message 5 of 8
692 Views
Message 5 of 8

Re: Bottom speaker inconsistent after Oreo update

I have same problem but I tried the safe mode idea after read this but within 12 hrs the problem is back. Also did software repair as I get media noise level changing from level it is set at to faintly but when media is set to silent still get noise. Any ideas

Visitor
Message 6 of 8
666 Views
Message 6 of 8

Re: Bottom speaker inconsistent after Oreo update

My sound is very poor after the latest update. Was the loudest of all our phones now it's the quietest. Even tried downloading some volume booster but to no  avail. I bought an xz premium for quality stereo speaker sound that I know and love. The update has spoilt my main reason for purchasing this £700 phone.

Very poor Sony. Please sort it out, I don't want to buy a different make of phone as I've only had Sony phones but the speakers are not fit for purpose. Any sort of quiet to mold background noise and there useless.

Take note please Sony I've spent over £18k on your products this year alone.

U would consider myself a valuable customer. 

Many thanks for your time. 🙏 

Message 7 of 8
659 Views
Message 7 of 8

Re: Bottom speaker inconsistent after Oreo update

Even though this bug got fixed for me somehow they introduced a few more bugs. Got frustrated and moved out of the Sony Fandom over to oneplus which again not perfect but a lot better than what Sony has currently for the price range. Sony's not what it used to be. It's not good anymore.

Highlighted
One time poster
Message 8 of 8
172 Views
Message 8 of 8

Re: Bottom speaker inconsistent after Oreo update

I just had my screen replaced on Monday by a phone repair company. I noticed the bottom speaker not being as loud as it was before I had it replaced. The top and bottom speakers are supposed to be about the same volume right? When watching a video, if I cover up the top speaker the bottom one is very quiet but I thought they were equally just as loud. Can someone confirm this for me? Also, I've put it in safe mode, and I've done a factory reset, still have the same issue. When you put it in safe mode, are you supposed to do something? I ran the tests in safe mode and in normal mode but idk what else I'm supposed to do.