account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Bluetooth issue

SOLVED
Enthusiast
Message 1 of 3
2,215 Views
Message 1 of 3

Bluetooth issue

I have paired my XZP with a Samsung Soundbar. When I turn on Bluetooth, my phone keeps on connecting automatically on the Soundbar, even when I don't want it to connect .

What can I do?  

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Enthusiast
Message 3 of 3
3,095 Views
Message 3 of 3

Re: Bluetooth issue

It didn't work but I found the solution. 

The solution is to disconnect from the Soundbar and then turn off Bluetooth. The mistake I did was that when I was connected, I would just turn off Bluetooth and when I turned it back on the phone reconnected to it .

Thanks for the suggestion though! 

2 REPLIES 2
Pioneer
Message 2 of 3
2,212 Views
Message 2 of 3

Re: Bluetooth issue

Hi @Lazaros_K;

 

Have you tried Settings>Device Connection>Bluetooth>touch cog wheel next to the name of the sound bar>Forget.

Highlighted
Enthusiast
Message 3 of 3
3,096 Views
Message 3 of 3

Re: Bluetooth issue

It didn't work but I found the solution. 

The solution is to disconnect from the Soundbar and then turn off Bluetooth. The mistake I did was that when I was connected, I would just turn off Bluetooth and when I turned it back on the phone reconnected to it .

Thanks for the suggestion though!