account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Curious about what is happening at IFA?
Read more and discuss the press conference here.

Android pie , xz premium update headphone issue

Highlighted
Visitor
Message 11 of 15
411 Views
Message 11 of 15

Re: Android pie , xz premium update headphone issue

It's called Lesser audioswitch

 

It's on the play store  

 

But its still a giant pain.  As you have an extra step now  

 

To answer the others it's any audio no matter what source. 

 

And nothing is sideloaded  only official updates and downloads from the store 

Message 12 of 15
376 Views
Message 12 of 15

Re: Android pie , xz premium update headphone issue

@synkuk

 

Thank you and thank you again kind sir, you have made me most happy. This was one of those ironic kicks in the teeth when it happened as I had a lot of time etc invested in the audio of this phone and you have taken that pain away. Big love. 

One time poster
Message 13 of 15
341 Views
Message 13 of 15

Re: Android pie , xz premium update headphone issue

Thanks. 

I hade same problem. Works with the app. 

One time poster
Message 14 of 15
207 Views
Message 14 of 15

Re: Android pie , xz premium update headphone issue

Very same issue here:

Device: Sony XZ1 Compact G8441

Build version: 47.2.A.8.24

Headphones are working with Lesser AudioSwitch.

 

Any other workaround?

One time poster
Message 15 of 15
185 Views
Message 15 of 15

Re: Android pie , xz premium update headphone issue

Same exact problem as is described here. I've experienced similar problems before, but things seemed to be fine for a while. With the Android 9 update they reappeared.

I've already thrown away perfectly fine earplugs, so I'm hesitant to purchase new headphones until I'm sure this would solve the problem, but with cheapo no-brand headphones the problems persist.

The last time I had these problems the trick was to disable smartconnect, but that app is not on my phone anymore.