account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

4g problem is BACK

Learner
Message 1 of 10
1,470 Views
Message 1 of 10

4g problem is BACK

Hi! 

Update 47. 1.A.1 2. 34

It seems that after the latest update the problem of 4g band is BACK .(+ the GPS icon).

Any else like me? 

9 REPLIES 9
Forum Legend
Message 2 of 10
1,464 Views
Message 2 of 10

Re: 4g problem is BACK

hello @kikea_m

 

can you elaborate on the problem that you are experiencing?



________________________________________________________________________________
The Man! The Myth! The Forum Legend! -Scott Sterling
Learner
Message 3 of 10
1,456 Views
Message 3 of 10

Re: 4g problem is BACK

When 4G or 4G+ with weak signal is locked to the phone and you start a call, the mobile network in our country(France) at least (Free mobile) reroute the call to a 3G/GSM system, and it fails every time. But if I disable the 4G to 3G,GSM the call works EVERY TIME. Note, you cannot even be reach as the network just drops the call, doesn't find the phone, but on 3G/GSM it works flawlessly.

Highlighted
Regular
Message 4 of 10
1,427 Views
Message 4 of 10

Re: 4g problem is BACK

Learner
Message 5 of 10
1,422 Views
Message 5 of 10

Re: 4g problem is BACK

Oui je sais j'ai aussi le xperia xz1 et j'ai la même  probleme

 Yes I know I also have xperia xz1 and I have the same problem

 

GT

Enthusiast
Message 6 of 10
1,348 Views
Message 6 of 10

Re: 4g problem is BACK

What in @#$@#_#@$__ is what you saying. The superbug is back !!!!!!!!

Sony,  NOW ITS THE TIME THAT YOU SHOW YOUR CUSTOMERS SOME RESPECT. and fix this NOW. Last time it took nearly a month !!!!!

Pioneer
Message 7 of 10
1,339 Views
Message 7 of 10

Re: 4g problem is BACK

Hello everybody;

 

I made the test with my XZ Premium (G8142) and here in Portugal (Vodafone network) there are no problem with voice calls. Indeed every voice calls are made in 3G even if there is a good 4G/4G+ signal, when the call begins the phone changes to 3G/3G+ but the call proceeds with no problems.

Enthusiast
Message 8 of 10
1,326 Views
Message 8 of 10

Re: 4g problem is BACK

Hi !

 

Glad to here that your phone is doing what its supposed to, but what is your signal level ? The bug was "active" only in low signal enviroments.

 

Take care ...

 

// Stefan

Pioneer
Message 9 of 10
1,318 Views
Message 9 of 10

Re: 4g problem is BACK

Hi @stefan_c;

 

When I made the test the 4G signal was ok,  but I can say that I have never had reception problems with the voice calls (until now), and the change between 4G to 3G seems to have been working  fine. I certainly have had (and have) other bugs but this one I haven't experienced until now.

Regards. 

Enthusiast
Message 10 of 10
1,189 Views
Message 10 of 10

Re: 4g problem is BACK

Hi !

 

I've did an update just hoping to fix the BT problem , and tried to make som calls on a well known low level 3G/2G location. The phone worked as before with this update. I did some calls and checked the 2G/3G handling and it performed as it should. So at least for previous low signal level problem, it doesn't seem to have that problem (puh), but the Location/GPS icon, yepp it is stucked.

 

(About the BT problem and the Polar watches/sensors  I'll come back with info in a couple of days.)

 

// Stefan