account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

4G Failure

Enthusiast
Message 1 of 25
1,011 Views
Message 1 of 25

4G Failure

Hi

 

Sorry I don't usually post on support threads but I'm having a real problem with my new XZP losing all signal when 4G is enabled.

 

Its not a coverage problem because my iPhone 7Plus doesn't have the same issues but its becoming a bit of a PITA.

 

I've reset my phone but still the signal often drops to no bars until I turn off 4G.

 

Has enyone else had a similar problem?

 

thanks

24 REPLIES 24
Moderator
Message 2 of 25
1,008 Views
Message 2 of 25

Re: 4G Failure

@Andyben

 

Did you troubleshoot with your SIM card? Like using a different SIM in your XZP?



Feel free to kudo this post or mark it as solution so that other users facing the same issue can find it

Disclaimer: Moderators are not affiliated with or work for Sony Mobile, their posts represent their own opinions and views. Click here to find out more about the different roles in the community.

Commissioner
Message 3 of 25
988 Views
Message 3 of 25

Re: 4G Failure

Yes I also have this issue on LTE, I am forced to switch to 3G and stick to it because LTE is most of the time 1 bar although coverage is excellent.

 

Glad im not the only one....

Message 4 of 25
974 Views
Message 4 of 25

Re: 4G Failure

DO NOT just look at the bars as they can be manipulated by software to show a strong or a weak signal arbitrarily. What you need to do is go to settings > about phone > status > sim status and look at Signal Strength. It is a pain to go back and forth but you can change from 4G to WCDMA, etc., etc. and then go back to Signal Strength and this will tell you truly what is going on... and remember the lower the signal strength the better!

Commissioner
Message 5 of 25
972 Views
Message 5 of 25

Re: 4G Failure

Yes I know but SONY doesn't manipulate signal strengh, the 4G/LTE is not stable at all.

 

-83 dB  is not good....  -71 for 3G

Enthusiast
Message 6 of 25
941 Views
Message 6 of 25

Re: 4G Failure

Hi

 

thanks for replying.

 

I used the same SIM in my iPhone and there's no issue with signal failure.

 

I'm not sating a weak signal but absolute drop out on 4G with no connection at all (data or call) but switching back to 3G cures it

Message 7 of 25
925 Views
Message 7 of 25

Re: 4G Failure

Actually, those numbers are quite good.... 83 for 4G/LTE is very good and 71 for 3G is very good. They are much better than I am getting for each. But I agree that 4G is not very good for me either. However, my last two phones including this one are weak on 4G. I just use WCDMA/3G and I have no issues. Everything I do works great using 3G. I live rather close to a tower in a large city subburb and use AT&T and mysignals are not great but tolerable. 

The best signal I ever had was when I used a Motorola phone. They are the best for signal strength.

Enthusiast
Message 8 of 25
882 Views
Message 8 of 25

Re: 4G Failure

Thanks for all your replies, I guess the only solution (short of their being an OTA update) is switch 4G off and bite the bullet on this one.

 

Pity, as the 1gbps LTE modem (IIRC) was one of the key factors in choosing the XZP.

 

 

Learner
Message 9 of 25
817 Views
Message 9 of 25

Re: 4G Failure

i have this problem Slightly frowning Face
Enthusiast
Message 10 of 25
691 Views
Message 10 of 25

Re: 4G Failure

I have this error as well,  I have made an very deep investigation on this problem and it seems that the new software (Oreo Android 8) has messed up the 4G/LTE to 3G handlig quite a bit.

When 4G is locked to the phone and you start a call, the mobile network in our country at least (Tele2) reroute the call to a 3G system, and it fails every time. But if I disable the 4G to 3G,GSM the call works EVERY TIME. Note, you cannot either be reach as the network just drops the call. 

I'ved put the simcard in my Lumia 900, no problem at all, put it in a Samsung , same here no problem at all. So.   SONY YOU HAVE TO FIX THIS NOW, NOT IN ABOUT 2 WEEKS OR NEXT PATCH,  RIGHT NOW.

This is really really bad engineering, and yes I'm a software programmer / tech in tranmission systems with 30 years of exp.  So Sony here me out.

 

// Stefan