account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Known Issues so far

Commissioner
Message 11 of 133
1,730 Views
Message 11 of 133

Re: [Update info] 50.1 .A.5.59

I don't have a 5g router at home but it also happens in school yes.

 

Inhabitant
Message 12 of 133
1,691 Views
Message 12 of 133

Re: [Update info] 50.1 .A.5.59

The camera crash is really irritating me. Sometimes upon opening the camera, I get message "Error: Cannot start camera. Restart camera or device". Another camera crash sometimes happen when switching from photo to video. When I switch to video mode i get the message "Error: Unknown error." Onnoying.....

Unregistered user
Not applicable
Message 13 of 133
1,681 Views
Message 13 of 133

Re: [Update info] 50.1 .A.5.59


@RE1281wrote:

The camera crash is really irritating me. Sometimes upon opening the camera, I get message "Error: Cannot start camera. Restart camera or device". Another camera crash sometimes happen when switching from photo to video. When I switch to video mode i get the message "Error: Unknown error." Onnoying.....


Unable to replicate this, if it happens though I'll report back. 

Highlighted
Message 14 of 133
1,632 Views
Message 14 of 133

Re: [Update info] 50.1 .A.5.59

Is anyone else getting calls only in 3g?

 

Because for me, it goes from lte to 3g during calls. I'm not sure if this normal or not. Usually with my previous phones, it stays in 4g during calls. So I'm thinking maybe the 3g is the reason why I have terrible call quality and dropped calls. 

 

Unregistered user
Not applicable
Message 15 of 133
1,628 Views
Message 15 of 133

Re: [Update info] 50.1 .A.5.59


@spicybeefcubewrote:

Is anyone else getting calls only in 3g?

 

Because for me, it goes from lte to 3g during calls. I'm not sure if this normal or not. Usually with my previous phones, it stays in 4g during calls. So I'm thinking maybe the 3g is the reason why I have terrible call quality and dropped calls. 

 


Yes, mines does the same, well mine changes from 3G to 3.5G which is H or H+ probably due to the lack of 4G coverage in my area which shouldn't be as it says the 4G coverage is good in my area. 

Unregistered user
Not applicable
Message 16 of 133
1,607 Views
Message 16 of 133

Re: [Update info] 50.1 .A.5.59


@spicybeefcubewrote:

Is anyone else getting calls only in 3g?

 

Because for me, it goes from lte to 3g during calls. I'm not sure if this normal or not. Usually with my previous phones, it stays in 4g during calls. So I'm thinking maybe the 3g is the reason why I have terrible call quality and dropped calls. 

 


May I ask who your provider is? the one that supports VOLTE 4G calls. 

Commissioner
Message 17 of 133
1,602 Views
Message 17 of 133

Re: Known Issues so far

just found another issue, battery stats sometimes drop by 2% instead of going one by one.

Unregistered user
Not applicable
Message 18 of 133
1,598 Views
Message 18 of 133

Re: Known Issues so far

It could be a faulty battery that you have.

Message 19 of 133
1,589 Views
Message 19 of 133

Re: [Update info] 50.1 .A.5.59


@Unregistered userwrote:

@spicybeefcubewrote:

Is anyone else getting calls only in 3g?

 

Because for me, it goes from lte to 3g during calls. I'm not sure if this normal or not. Usually with my previous phones, it stays in 4g during calls. So I'm thinking maybe the 3g is the reason why I have terrible call quality and dropped calls. 

 


May I ask who your provider is? the one that supports VOLTE 4G calls. 


I'm with t-mobile and I just checked their website and apparently, the Xperia XA2 is not a supported device for VOLTE. :/

Commissioner
Message 20 of 133
1,573 Views
Message 20 of 133

Re: [Update info] 50.1 .A.5.59


@spicybeefcubewrote:

@Unregistered userwrote:

@spicybeefcubewrote:

Is anyone else getting calls only in 3g?

 

Because for me, it goes from lte to 3g during calls. I'm not sure if this normal or not. Usually with my previous phones, it stays in 4g during calls. So I'm thinking maybe the 3g is the reason why I have terrible call quality and dropped calls. 

 


May I ask who your provider is? the one that supports VOLTE 4G calls. 


I'm with t-mobile and I just checked their website and apparently, the Xperia XA2 is not a supported device for VOLTE. :/


Then how come it says this on the box? DSC_0062.JPG