account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Constant mobile signal loss

Rookie
Message 1 of 3
850 Views
Message 1 of 3

Constant mobile signal loss

I've searched the forum but can't seem to find anyone with the same issue.

 

My phone experiences a total loss of signal for around 5 seconds before reconnecting. This happens frequently through out the day, I would say if I am using a browser for five minutes its not uncommon for it to happen ten times. When watching YouTube I am frequently being alerted to the fact that my phone is no longer connected. I use my phone to make international calls with family via whatsapp which can be very frustrating due to the call going dead throughout a converstaion. 

 

I have replaced the SIM from my provider and this has made no difference. I have reset network settings and still the issue persists. I have checked the APN to confirm they match what my network says it should. It has made no difference. If I switch my 'Preferred Network Type' from 4G to 3G then there is no drop and the phone remains connected but obviously this prevents alot of apps from working as they should (banking, etc)

 

The WiFi works fine and I've never had an issue with connecting to home my home network but use of the phone when not at home is becoming increasingly frustrating.

 

Any help is very much appreciated.

 

EDIT: Problem also exists in 'Safe Mode'

2 REPLIES 2
Highlighted
Adept
Message 2 of 3
839 Views
Message 2 of 3

Re: Constant mobile signal loss

Thats an interesting problem... What network are you on? (I.E. - which 4g frequency(s) are you using/is causing the problem?) I think there is a way in service mode to find out the specific LTE band you are connected to when this happens. 

 

Could be an antenna hardware issue... 

Rookie
Message 3 of 3
788 Views
Message 3 of 3

Re: Constant mobile signal loss

I'm on 3 and the service mode helpfully tells me all of the possibl bands but not the one the phone is on.

I'm a bit sceptical of the antenna being an issue given that 3g and 2g are fine.