account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

Problem with initial set up

SOLVED
Visitor
Message 1 of 3
2,165 Views
Message 1 of 3

Problem with initial set up

New phone arrived today, no sim card yet, attempted to set up for wifi use.

Followed instructions. Ensured fully charged. Then started phone. Followed startup procedure.

Provided wifi connection details.

Phone did an update

Attempted to register fingerprint but the phase did not complete. Retried a few times then skipped.

Provided existing Google email address and password.

Password was rejected. Retried several times.

Now I cannot start phone. If I press the start button and swipe the phone requests password and then rejects it.

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Visitor
Message 3 of 3
2,395 Views
Message 3 of 3

Re: Problem with initial set up

Yes, I was able to overcome the problem(s). The next day, having switched off and recharged, I started setup again and proceeded very carefully. This time I was able to complete the setup and registration.I did not try to use the fingerprint access again.

2 REPLIES 2
Emperor
Message 2 of 3
2,012 Views
Message 2 of 3

Re: Problem with initial set up

@Stortman

 

were you able to solve the issue?




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Visitor
Message 3 of 3
2,396 Views
Message 3 of 3

Re: Problem with initial set up

Yes, I was able to overcome the problem(s). The next day, having switched off and recharged, I started setup again and proceeded very carefully. This time I was able to complete the setup and registration.I did not try to use the fingerprint access again.