account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

4g

One time poster
Message 1 of 2
1,560 Views
Message 1 of 2

4g

Comment configurer la 4g sur mon xperia a2

 

How to configure the 4g on my xperia a2

 

-GT

1 REPLY 1
Highlighted
Visitor
Message 2 of 2
1,550 Views
Message 2 of 2

Re: 4g

Salut, 

 

Check si la sélection auto des réseaux est activée : 

  • Paramètres > Sans fil et réseaux > Réseaux mobiles > Mode réseau > choisissez 4G, LTE ou une sélection automatique du réseau.

Normalement c'est automatique. Il est possible que tu n'ais pas une 4G suffisamment stable, sinon je vois pas :smileysmileywink:

 

EDIT : oh et tu es sur la partie du support dédié au XA2 Ultra.

Si tu parles du XA2 (tu as écris A2) c'est ici 

Hello,

 

Check if auto network selection is enabled:

Settings> Wireless & networks> Mobile networks> Network mode> choose 4G, LTE or automatic network selection.
Normally it's automatic. It is possible that you do not have a sufficiently stable 4G, otherwise I do not see: smileysmileywink:

 

EDIT: oh and you're on the XA2 Ultra dedicated support part.

If you're talking about XA2 (you wrote A2) it's here

GT