account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

If you want to get the max out of your Xperia phone then check out Xperia tips page.

XA1 Plus Signal Issues

Highlighted
Learner
Message 1 of 4
97 Views
Message 1 of 4

XA1 Plus Signal Issues

Hi everyone,

I have a dual sim version of the XA1 Plus. Lately, I have been experiencing signal loss on both sims simultaneously. this would happen a few times during the day for a few seconds. The signal would then come back on its own.

Anyone experienced the same issue? how can I fix it?

3 REPLIES 3
Sony Xperia Support
Message 2 of 4
78 Views
Message 2 of 4

Re: XA1 Plus Signal Issues

Hi @ebrahimsalim, sorry to hear about this. Slightly frowning Face

Are you using SIM cards from different operators or are they both from the same one? If they are from the same one, it could be that they are experiencing some unexpected behaviour. You can always give them a call and see if they know something about this.

If the SIM cards are from different operators, could you temporarily try and remove one of the SIM cards and see if you still experience network drop outs with only one SIM card mounted in the device?

Let me know how it goes!


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

Learner
Message 3 of 4
73 Views
Message 3 of 4

Re: XA1 Plus Signal Issues

Thanks @jonas.

Both Sims are from different providers. I will try removing one and see what happens. Will let you know.

However, what would happen to the dual sim functionality then, in case if it works fine on a single sim?

 

Regards, 

Sony Xperia Support
Message 4 of 4
33 Views
Message 4 of 4

Re: XA1 Plus Signal Issues

Hi @ebrahimsalim, that sounds good! Slightly smiling Face

If it works fine with just one SIM card, for example, your main SIM card, get in touch with the other operator and ask them to replace the other SIM card and we'll take it from there.

What we need to figure out is basically, is the network causing this on one or both of the cards or can it be one of the SIM slots that isn't working as it should. It's not the easiest troubleshooting, but I want to make sure that we cover all the bases.

Keep me posted and have a nice weekend!


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.