account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

No signal since 48.1.A.2.50 update

Highlighted
One time poster
Message 1 of 1
1,615 Views
Message 1 of 1

No signal since 48.1.A.2.50 update

Since installing the 48.1.A.2.50 update that was released a couple of days ago, my XA1's cellular service has been completely unusable, phone calls, text, and mobile internet. Wifi is fine, but I am unable to make or receive phone calls.

Have tried manually entering the carrier's settings (GiffGaff), but to no avail. The sim card and its settings work fine in other phones, so I know it's my Xperia XA1 that is causing this issue.

I've read through the forum, and seen similar issues, but they were for different updates, and different models (XA1 Ultra, XA1 Dual Sim, etc.,).

Really need my phone service back asap, as I'm currently in the thick of job-interviews!