account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Troubleshoot, find support articles, run tests directly on your phone with the support application.
Read more and discuss the app here.

How to Activate VOLTE - No Slider in Preferred Network Type

One time poster
Message 1 of 9
9,682 Views
Message 1 of 9

How to Activate VOLTE - No Slider in Preferred Network Type

Hello guys,

I understand Xperia XA1 is supposed to support VoLTE.


So that I tried to configure the IMS APN.
But I have an issue with the parameter "PDN Type"
When I try to se 'ims' and save the APN, it overrides the value with 'default' or simply does not create the APN
In addition, in Settings > More > Mobile networks > Preferred network type > LTE or 4G (preferred)/3G/GSM. There is no slider to Enable VoLTE

How does that things work? How is VoLTE provisioned in such phone.
Or does it require some customized, operator specific or country specific version of the firmware?

 

Regards

8 REPLIES 8
Sony Xperia Support
Message 2 of 9
9,679 Views
Message 2 of 9

Re: How to Activate VOLTE - No Slider in Preferred Network Type

Hi @iindi007, Welcome to the community.

 

To be able to use VoLTE, the operator must have support for VoLTE in its mobile network for the specific device model. Also note that some devices do not support the feature at all for some markets. Contact your network operator to verify what is valid for your XA1.


Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

One time poster
Message 3 of 9
9,650 Views
Message 3 of 9

Can't find the option to enable VoLTE

Please help me , as I can't make call using LTE Mode

 

Highlighted
Genius
Message 4 of 9
9,626 Views
Message 4 of 9

Re: Can't find the option to enable VoLTE

@Sourav92 and @iindi007 please be aware this is a network feature that 1st of all need to be activated by your carrier, as @CameronT you will have to contact your carrier to be sure that your SIM CARD is VoLTE enabled. 

 

Once you are sure that your phone is VoLTE enabled please contact the shop or the seller that sold you the phone and ask if the variant that they sold to you is compatible with LTE bands in your country. Once you are assured by the seller/shop that your phone is compatible with your country's bands then you may want to try this trick if you still don't see VoLTE active:

 

WARNING: DO THE FOLLOWING AT YOUR OWN RISK, I DON'T ASSUME ANY RESPONSIBILITY:

 

Open the Dialer, dial the following code:

 

*#*#4636#*#

 

Once you dialed that code a new menu will open. Please tap on "Phone Information" - scroll down until you see:

 

Cellular Radio Power (which has to be all the time enabled)

VoLTE Provisioned (which in your case should be disabled)

Video Calling Provisioned (which in your case should be disabled)

Wifi Calling Provisioned (which in your case should be disabled)

 

Enable all the disabled Provisioned flags then restart your phone. If your sim card is VoLTE enabled and your phone is compatible with the LTE Bands then you should be able to see VoLTE slider in the settings menu. 


  » If you find that an answer helped, say thanks and give kudos Slightly smiling Face

Wizardry is the key!
Learner
Message 5 of 9
9,618 Views
Message 5 of 9

Sony xa1 not enable volte

Sony xa1 not enable volte

Learner
Message 6 of 9
9,562 Views
Message 6 of 9

sony xa1 g3116 can't enable volte provisioned

sony xa1 g3116 can't enable volte provisioned

Sony Xperia Support
Message 7 of 9
9,549 Views
Message 7 of 9

Re: sony xa1 g3116 can't enable volte provisioned

Hi @Suresh13,

 

To use VoLTE, your device needs operator-customised software and your subscription (incl. SIM card) must support VoLTE for the device model you're using. To inquire if your device, software, subscription and SIM card support VoLTE, contact your mobile network operator.

Android™ 8.0 To enable VoLTE
  1. Make sure your specific Xperia™ device model and network subscription support VoLTE.
  2. Find and tap Settings > Network & Internet > Mobile network > Preferred network type > LTE or 4G (preferred)/3G/GSM.
  3. Drag the slider beside Enable VoLTE to the right.
Android™ 5.0, 5.1, 6.0, 7.0, 7.1 or 7.1.1 To enable VoLTE
  1. Make sure your specific Xperia™ device model and network subscription support VoLTE.
  2. Find and tap Settings > More > Mobile networks > Preferred network type > LTE or 4G (preferred)/3G/GSM.
  3. Drag the slider beside Enable VoLTE to the right.

Official Sony Xperia Support Staff


If you're new to our forums, make sure that you've read our Discussion guidelines.

To get in touch with your local support team, please visit our contact page.

One time poster
Message 8 of 9
9,024 Views
Message 8 of 9

Re: sony xa1 g3116 can't enable volte provisioned

I am working for the VoLTE/IMS service launching in a operator,  where there is an issue popped up which is “ How user will have APN setting for VoLTE (IMS APN) ? ”

Do they need to confgure manually this APN if their handset support VoLTE ?

 

One time poster
Message 9 of 9
7,096 Views
Message 9 of 9

Re: Can't find the option to enable VoLTE

*#*#86583#*#*

Then check mobile network and you will find Volte toggle button