account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

WiFi issues

Visitor
Message 11 of 23
523 Views
Message 11 of 23

Re: WiFi issues

I had a same problem. Searching everywhere for help. Last i found is: go to settings / location /turn on/ set mode to device only/ turn off/ restart phone. After this, i dont have wifi issues anymore....third day and no issue

Adviser
Message 12 of 23
484 Views
Message 12 of 23

Re: WiFi issues

I just got this new phone and found none of this issue occured even updated to the latest software update of JAN.

BTW, my phone model is G3223. Don't know whether different model is not the same?

Learner
Message 13 of 23
479 Views
Message 13 of 23

Re: WiFi issues

only way for me to slove the issue is turn off bluetooth

Learner
Message 14 of 23
478 Views
Message 14 of 23

Re: WiFi issues

can i turn on the location after phone restart?

Visitor
Message 15 of 23
476 Views
Message 15 of 23

Re: WiFi issues

Yes, you can turn on location. My wifi still working Slightly smiling Face Will turn back MODE for location to wifi, celular etc....just to see what will happened. 

Learner
Message 16 of 23
459 Views
Message 16 of 23

Re: WiFi issues

still not working.. slow internet... only bluetooth off will work for me.

Highlighted
Adviser
Message 17 of 23
431 Views
Message 17 of 23

Re: WiFi issues

Este es el segundo equipo de este modelo que estoy usando y en los 2 está este problema ,Sony no da explicación de aque se debe este fallo pero informa esperan quedé corregido en una próxima actualización.

Esperemos que así sea!

This is the second team of this model that I am using and in the 2 is this problem, Sony does not give an explanation of why this fault is due but informs are expected to be corrected in a next update.

Let's hope so!

GT

Adviser
Message 18 of 23
394 Views
Message 18 of 23

Re: WiFi issues

You all seem to be experiencing the same issue stated in another threads regarding wifi and bluetooth. Turn off bluetooth and wifi works. If I want both on, I have to toggle airplane mode every 30 - 90mins when wifi stops working. It is a bug in Android 7.0 and Google fixed it in 7.1.1, but unfortunately Sony did not implement the fix or update the phone to 7.1.1, so now we have to wait until 8.0 which thankfully is on there update plan for this phone.

Adviser
Message 19 of 23
318 Views
Message 19 of 23

Re: bad device and very bad authorised agent

This phone have all problems.

 

It all started with a 5 hours delay when restarting.

 

Now, after a complete factory reset.

No touch (se picture) .

IMG_0011.jpg

WiFi turn off, when I turn on!

ezgif.com-video-to-gif.gif

Heavy battery drain from 64% to 10% in 5 hours normal use !!!

 

SONY, I have lost my faith in you completely.

 

 

Learner
Message 20 of 23
313 Views
Message 20 of 23

Re: WiFi issues

My wifi problem is even worse.   I have a Sony XA1 Ultra (G3223) running Android 8.0.0, build 48.1.A.0.129 that was purchased in January. The phone worked fine until last week when the wifi suddenly would be off when I wake up the phone from standby.  I would then try to slide the wifi setting to on, but it slides back to off and the gui would just freeze.  I have to then do the [Volume Up]+[power button] for 10 seconds to get the device to re-boot.  I tried the Airplane mode method, clearing the Bluetooth cache, turning off Bluetooth, set Location to wifi, etc., but the problem persists.  Not sure if this is relevant, but in the Settings>Software update>Update history, the last update installed just before my wifi started having issues was Sony's "What's New v4.1.A.0.1".

I have a Sony TV and a sound bar and both have been working great for many years, that's why I bought the Sony phone because of their quality and support...how very disappointing and frustrating!!
 
Sony, PLEASE fix this issue IMMEDIATELY!!!  You are losing customers and you won't get us back if this is not resolved in a timely basis.
 
Alex from Canada