account arrowhead-down arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 
Mobile World Congress 2019

Sonys Press conference from MWC took place end of February
If you missed it you can watch it here.
Please join the discussion here and share your thoughts on what was anounced here. MWC 2019 discussion.

Process System isn't responding

One time poster
Message 21 of 27
1,057 Views
Message 21 of 27

Re: Process System isn't responding

I have the same problem with my Xperia XA1 Plus... Even the camera isn't responding... The animation merely flashes back before going back to the menu. 

Apprentice
Message 22 of 27
930 Views
Message 22 of 27

Re: Process System isn't responding

This is only happening in Sony Xperia phones, I have never had this or any other issue with any other phones. I will never buy Sony Phones again, Sony Xperia is crap, I only bought it for the nice squarish design.

One time poster
Message 23 of 27
860 Views
Message 23 of 27

Re: Process System isn't responding

This is really upsetting that Sony is least bothered to reply on users continuous complaints about Sony Xperia XA1 + models. I bought the sony mobile reluctantly first time ever and my doubt came true when just after a few days of using it started flashing this same error PROCESS SYSTEM NOT RESPONDING. It prompts anywhere anytime even if it is not being used at that time. When sent to the service centre they changed the power board updated the software and sent back saying its all new now. But the very next morning when I inserted the sim n memory card after a few hours same msg started prompting again. I gave it back to the seller again and now the service centre people say there is no problem in it at all and sent it back after 1 week. So can someone from sony tell me what was the problem in the beginning when they changed the power board and why they cannot see the same problem now. 

Bottom line is ofcourse Sony knows there is a problem with this particular model that is why it is being sold at almost half the price in the stores which is so unethical. Instead of recalling this faulty models it is being sold at discounted price to unaware ppl. I feel so cheated. 

Is there anyone from Sony who can reply 

One time poster
Message 24 of 27
178 Views
Message 24 of 27

Re: Process System isn't responding

The above advice from brobddy (https://talk.sonymobile.com/t5/Xperia-XA1-Ultra/Process-System-isn-t-responding/m-p/1289964/highligh...) did the trick! Well done, it was an issue that made my phone almost useless!

One time poster
Message 25 of 27
87 Views
Message 25 of 27

Re: Process System isn't responding

I have the same issue in my phone, I bought it new and first day I used it showing most of the time system process not responding. It's disturbing me anytime so I am not satisfied for my new phone, ... I never thought my new phone Sony works like this. 

Inhabitant
Message 26 of 27
48 Views
Message 26 of 27

Re: Process System isn't responding

hello

I think updating xperia assist and support apps via google play will resolve the problem

if you check google play you will be notified for new update of xperia assist, just update it, excute it and activate smart cleaner restart phone

it is about 2 weeks I haven't seen this error hope not to see again

Pioneer
Message 27 of 27
25 Views
Message 27 of 27

Re: Process System isn't responding

When problems occur one can check, investigate, spend time et cetera.

The best solution in most cases is to stop searching and do a software repair using Xperia Companion.

After that DON'T restore the backup.

Just install the most needed apps.

You'll end up with a clean and lean machine.


who knows knows
who doesn't doesn't