account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

Process system isn't working .. Xperia XA1 plus

One time poster
Message 31 of 62
1,183 Views
Message 31 of 62

Re: System error

Alguien encontró alguna solución? 

Has anyone found a solution?

gt

One time poster
Message 32 of 62
1,133 Views
Message 32 of 62

Re: Process System isn't responding

same problem with me too, don't think that there is a way we can do anything, developers shall do it, they brought the problem,

any supervisor here? 

One time poster
Message 33 of 62
952 Views
Message 33 of 62

Re: Process System isn't responding

On buying XA1 Plus, it was suffering from the same disease. But last update of 48.1.A.2.73 seems to have addressed the issue. Not getting the error since then. Can anyone confirm the same or is it just my apprehension!

Visitor
Message 34 of 62
935 Views
Message 34 of 62

Re: Process system isn't working .. Xperia XA1 plus

Just update your latest  oreo OS

Wait till the downloading and installation process is done

And thats it. 

 

Hope this solve your problem

Thats how i resolve my probs same as yours. Try it and see it for yourself😀

Visitor
Message 35 of 62
935 Views
Message 35 of 62

Re: Process System isn't responding

Just update your latest  oreo OS

Wait till the downloading and installation process is done

And thats it. 

 

Hope this solve your problem

Thats how i resolve my probs same as yours. Try it and see it for yourself😀

Enthusiast
Message 36 of 62
932 Views
Message 36 of 62

Re: Process System isn't responding

@prathabhatta it was just security patches update... Process system not responding problem still occurs after some time...its not solved yet. 

One time poster
Message 37 of 62
870 Views
Message 37 of 62

Re: Process system isn't working .. Xperia XA1 plus

For a new phone XA1 plus and my third Xperia this us unacceptably bad .  Frequently the screen will lock without this prompt also 

Visitor
Message 38 of 62
847 Views
Message 38 of 62

Re: Process system isn't working .. Xperia XA1 plus

I have the same problem. The system has been updated with the latest firmware. The phone very often hangs. Solve this problem

Apprentice
Message 39 of 62
786 Views
Message 39 of 62

Re: Process system isn't working .. Xperia XA1 plus

If you go on safe mode your phone will be good only for text and call onky all 3rd party app will not be allowed. There is no fix until lame sony developers fix it. 

Message 40 of 62
600 Views
Message 40 of 62

Re: Process system isn't working .. Xperia XA1 plus

You can fix this problem by using third party louncher. I'm also facing this problem but after installing Nova Louncher it Will automatically fix. Now I can use my mobile without any problem. Process system isn't responding is fixed in Nova Louncher.