account arrowhead-down arrowhead-up cart mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Mobile World Congress 2019

Sonys Press conference from MWC took place end of February
If you missed it you can watch it here.
Please join the discussion here and share your thoughts on what was anounced here. MWC 2019 discussion.

No multimedia audio from speakers after last update

Visitor
Message 1 of 4
153 Views
Message 1 of 4

No multimedia audio from speakers after last update

My loudspeaker is not working after the lastest update, it has notification audio like alarms and alarms but i cant listen to any youtube, spotify or Whatsapp audio. Plase help #Sony #sony xperia xa1 plus #

3 REPLIES 3
Emperor
Message 2 of 4
147 Views
Message 2 of 4

Re: No multimedia audio from speakers after last update

@Dano2 

 

Could you boot in >>> safe mode and test the speaker?

 


Settings > About phone > Diagnostics > Test

Oreo

Settings > Support > Tests




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)

Visitor
Message 3 of 4
143 Views
Message 3 of 4

Re: No multimedia audio from speakers after last update

I did boot on safe mode but only the notification and alarms work, so its a software issue on the last update 

Emperor
Message 4 of 4
136 Views
Message 4 of 4

Re: No multimedia audio from speakers after last update

@Dano2 

 

did you tested both youtube and the music app?




"I'd rather be hated for who I am, than loved for who I am not." Kurt Cobain (1967-1994)