account arrowhead-down arrowhead-up mobile-menu search sm-bold-x x-skinny-rounded x-skinny arrowhead-right social-facebook social-googleplus social-instagram social-linkedin social-pinterest social-qzone social-renren social-tencent social-twitter social-vkontakt social-weibo social-youku social-youtube

Please help us improve our website

Take our customer survey to evaluate your visit.

It should only take a few minutes to answer five quick questions. Just click the Launch survey button at the end of your visit to begin.

cancel
Showing results for 
Search instead for 
Did you mean: 
Tips & Tricks

Want to know more about Xperia 5? To read more about it go here.
If you can't find the answer to your question there please post it here and let the community help you.

can't press allow permission key after nougat update !

Learner
Message 1 of 4
1,290 Views
Message 1 of 4

can't press allow permission key after nougat update !

after updating my Xa ultra F3212 to Nougat 7.0 .. whenever I want to give some app a permission when it asks for that I can't !! it shows the asking dialoge but I can't press allow button , however I can only press deny .

so I have to give permissions only from app settings in setting menu.

Is there any solution ? 

Thanks 4 u all

3 REPLIES 3
Visitor
Message 2 of 4
1,211 Views
Message 2 of 4

Re: can't press allow permission key after nougat update !

I experienced the same thing especially in my Contacts.  What I did was, go to the Settings, Apps, Contacts, Permissions and click which ones are permitted. In my case, I enable all.  Maybe, this is also applicable to other apps.

Highlighted
Visitor
Message 3 of 4
738 Views
Message 3 of 4

Re: can't press allow permission key after nougat update !

Hi, did you ever get this matter resolved? I'm having the same issue.

 

Thanks Ian 

Learner
Message 4 of 4
55 Views
Message 4 of 4

Re: can't press allow permission key after nougat update !

Hey, I'm sorry about the necro, but I'd like to help future people who are having the same issue as us. If you restart your phone, you can allow in-app permissions for one app per session. Still pretty annoying, but personally not as annoying as going into settings for every single app you download.

 

EDIT: Found a perma solution. Set display size to normal, not small. Worked for gaz5555 (and me too!)